Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    Jay730's Avatar

    Posts
    24 Posts
    Global Posts
    25 Global Posts

    Question No Landscape mode, Please help...

    Just got a replacement phone from asurion and for some reason I can't get it to go into landscape orientation

    I went into settings and turned on auto rotate screen and nothing... I just rooted my phone if that matters... Any help would be amazing, thanks in advanced.
  2. #2  
    Dave Blake's Avatar

    Posts
    1,394 Posts
    Global Posts
    7,164 Global Posts
    ROM
    cyanogen_speedy-toastcfh

    Default

    Did you try calibrating the G-sensor? It's in settings-display.
  3. Thread Author  Thread Author    #3  
    Jay730's Avatar

    Posts
    24 Posts
    Global Posts
    25 Global Posts

    Default

    Yeah, first thing I tried unfortunately it didn't help...
  4. #4  
    syphex's Avatar

    Posts
    247 Posts
    Global Posts
    1,161 Global Posts
    ROM
    Stock

    Default

    what rom are you using?
    Samsung Galaxy S ll Epic 4G Touch [FF18]
  5. #5  
    TWC_SouthPhilly's Avatar

    Posts
    644 Posts
    Global Posts
    962 Global Posts
    ROM
    CM9...on both devices

    Default

    Quote Originally Posted by illskill View Post
    Just got a replacement phone from asurion and for some reason I can't get it to go into landscape orientation

    I went into settings and turned on auto rotate screen and nothing... I just rooted my phone if that matters... Any help would be amazing, thanks in advanced.
    Are you running HTC Sence and the stock 2.2???

    You need to either download a 3rd party launcher app (LauncherPro, Zeam or ADW) or find a custom ROM that enables it.

    Stock Sense doesn't landscape the home screens or the launcher.
    Devices: Samsung Galaxy SII Epic Touch 4G
    Samsung Galaxy10.1 16gb, Wifi
  6. Thread Author  Thread Author    #6  
    Jay730's Avatar

    Posts
    24 Posts
    Global Posts
    25 Global Posts

    Default

    Sorry fellas I should have been more clear, I can't go landscape in any mode ie the web browser and text messaging... No custom roms I'm running stock 2.2...
  7. #7  
    IIJBII's Avatar

    Posts
    312 Posts
    Global Posts
    620 Global Posts

    Default

    Quote Originally Posted by illskill View Post
    Sorry fellas I should have been more clear, I can't go landscape in any mode ie the web browser and text messaging... No custom roms I'm running stock 2.2...
    Have you gone into the setting to make sure "Auto-rotate screen" is checked?

    from the home screen press - menu -> settings -> display -- You should see a checkbox for "Auto-rotate screen". Make sure its checked and let us know.
  8. Thread Author  Thread Author    #8  
    Jay730's Avatar

    Posts
    24 Posts
    Global Posts
    25 Global Posts

    Default

    Yeah I did... First thing I checked
  9. #9  
    IIJBII's Avatar

    Posts
    312 Posts
    Global Posts
    620 Global Posts

    Default

    illskill - This seems odd. Others may have (better) suggestions but I'm thinking a wipe "may" fix the problem. I'm not sure what could be causing this.

Posting Permissions

B