Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 59
  1. Thread Author  Thread Author    #1  
    intheb0x's Avatar

    Posts
    783 Posts
    Global Posts
    951 Global Posts
    ROM
    Only Jelly Bean or ICS!

    Default Is anyone else having data issues with google??

    I'm having severe data issues, I'm.unable to retrieve a gmail account and the refreshing icon just sits in my notification bar and doesn't go away??

    Is google down?


    Sent from my PC36100 using Tapatalk
    If you think i helped you, please click the Thanks button on the right
  2. #2  
    jzimpel's Avatar

    Posts
    6 Posts
    Global Posts
    7 Global Posts

    Default

    Yes, I am having problems as well. Google Search won't work for me at all.
  3. Thread Author  Thread Author    #3  
    intheb0x's Avatar

    Posts
    783 Posts
    Global Posts
    951 Global Posts
    ROM
    Only Jelly Bean or ICS!

    Default

    Ok good to know its not just me, google search, gmail and google voice are not working for me.


    Sent from my PC36100 using Tapatalk
    If you think i helped you, please click the Thanks button on the right
  4. #4  

    Default

    Me too...
    may be the cause of the problems in my recent thread
    http://forum.androidcentral.com/htc-...fe-phones.html
    Im on the phone with tech support currently...will report back
  5. Thread Author  Thread Author    #5  
    intheb0x's Avatar

    Posts
    783 Posts
    Global Posts
    951 Global Posts
    ROM
    Only Jelly Bean or ICS!

    Default

    I called too, nothing they could do, no data outages, that's when I figured it had something to do with though google.

    Sent from my PC36100 using Tapatalk
    If you think i helped you, please click the Thanks button on the right
  6. #6  

    Default

    gmail started working for me... but google.com and voicemail still nothing
  7. #7  
    cpolism's Avatar

    Posts
    173 Posts
    Global Posts
    235 Global Posts
    ROM
    Stock

    Default

    google maps/navigation was going nuts on me yesterday. Not sure if that's part of the problems going on...but i was on the highway and it was telling me to take every exit and saying i was on different roads. Weird. Restarted it three or four times, restarted my phone, turned gps off and on...nothing worked. That's never happened before. Usually very dependable.
  8. #8  

    Default

    I was having issues with Google Maps earlier. It took forever to load anything that wasn't already cached.
  9. #9  

    Default

    And my Gmail still isn't pushing or refreshing when manually prompted.
  10. #10  

    Default

    I have been having problems too. Market and appbrain does not load. Browser and Gmail does not seem to be working either.It all works if I turn on wifi. I'm in Chicago.
  11. #11  

    Default

    Quote Originally Posted by MAX_POWERS View Post
    I have been having problems too. Market and appbrain does not load. Browser and Gmail does not seem to be working either.It all works if I turn on wifi. I'm in Chicago.
    Same here. I'm in Chicago as well. On Wifi, everything works fine. But 3G/4G: Nothing. Hmmmm...
  12. #12  

    Default

    Yes, since last night. Indy here. 3G dropping too.
  13. Thread Author  Thread Author    #13  
    intheb0x's Avatar

    Posts
    783 Posts
    Global Posts
    951 Global Posts
    ROM
    Only Jelly Bean or ICS!

    Default

    Still having issues here google voice is not working.e

    Sent from my PC36100 using Tapatalk
    If you think i helped you, please click the Thanks button on the right
  14. Thread Author  Thread Author    #14  
    intheb0x's Avatar

    Posts
    783 Posts
    Global Posts
    951 Global Posts
    ROM
    Only Jelly Bean or ICS!

    Default

    Ugh this is some bs, someones gotta know what the deal is, is it sprint or google?!?

    Sent from my PC36100 using Tapatalk
    If you think i helped you, please click the Thanks button on the right
  15. #15  
    jzimpel's Avatar

    Posts
    6 Posts
    Global Posts
    7 Global Posts

    Default

    My wife has also confirmed she is having problems as well. No Google search or Google voice and she can't get to Google.com.
  16. Thread Author  Thread Author    #16  
    intheb0x's Avatar

    Posts
    783 Posts
    Global Posts
    951 Global Posts
    ROM
    Only Jelly Bean or ICS!

    Default

    On wifi everything works great.

    Sprint?

    Sent from my PC36100 using Tapatalk
    If you think i helped you, please click the Thanks button on the right
  17. #17  

    Default

    Anyone have any idea what's going on? This is getting really annoying. Kind of makes the phone useless if you can't use 3G/4G...
  18. #18  
    wmurch3's Avatar

    Posts
    226 Posts
    Global Posts
    480 Global Posts

    Default

    I've been having issues for the past few hours. No apps will download and Google voice won't connect. I connected to Wifi and everything just started working.
  19. Thread Author  Thread Author    #19  
    intheb0x's Avatar

    Posts
    783 Posts
    Global Posts
    951 Global Posts
    ROM
    Only Jelly Bean or ICS!

    Default

    This is crap.

    Sent from my PC36100 using Tapatalk
    If you think i helped you, please click the Thanks button on the right
  20. #20  

    Default

    It looks like this is a pretty widespread sprint outage. I have been monitoring/posting on XDA forums. It seems that everything works fine on wifi, but not on Sprint's network.

    Data issues - xda-developers

    According to one of the posts on page 5, Sprint is now aware of the problem and is working to fix it. We'll see what happens.
    Thanked by:
  21. #21  
    jzimpel's Avatar

    Posts
    6 Posts
    Global Posts
    7 Global Posts

    Default

    Quote Originally Posted by kast107 View Post
    It looks like this is a pretty widespread sprint outage. I have been monitoring/posting on XDA forums. It seems that everything works fine on wifi, but not on Sprint's network.

    Data issues - xda-developers

    According to one of the posts on page 5, Sprint is now aware of the problem and is working to fix it. We'll see what happens.
    Thanks for the update kast.
  22. #22  

    Default

    I can't even get gmail to work on wifi. Everything else works fine for me.
  23. #23  

    Default

    I am still having data/connection(3G and 4G) issue with google related apps at 8am on 11/9. Anybody else is still having this issue?
  24. #24  
    jzimpel's Avatar

    Posts
    6 Posts
    Global Posts
    7 Global Posts

    Default

    Yes, I am also still having issues.
  25. #25  
    Ronald's Avatar

    Posts
    72 Posts
    Global Posts
    88 Global Posts
    ROM
    Synergy RC2

    Default

    Still having issues in downtown Chicago - 5 bars of phone and full 4G bars.

    WiFi? Not so much, either.
    Motorola StarTAC and Palm Vx => Treo 300 => Treo 600 => Treo 650 => Treo 700p => Treo 727.5p => Evo 4g (Synergy RLS 1-regular + DTA2SD)
Page 1 of 3 123 LastLast

Posting Permissions