1. sobo1's Avatar
    I just recently bought a BlueAnt S4 Bluetooth device and absolutely love it. The only issue that I'm having, is every single time I disconnect from the device, by phone restarts. I've tried changing a few settings, but that hasn't helped-

    Suggestions?

    Thanks
    11-24-2010 02:38 PM
  2. dragonsofcp's Avatar
    I know this happened to me all the time when I was trying Vlingo.

    Vlingo has a setting to turn off Bluetooth but then I think Google voice command is better.
    11-24-2010 07:34 PM
  3. sobo1's Avatar
    Yes....I should have mentioned that....I am using Vlingo as well- it seems to work much better for me than Google Voice....possibly a Vlingo issue?
    11-24-2010 08:44 PM
  4. marksr#AC's Avatar
    Yes....I should have mentioned that....I am using Vlingo as well- it seems to work much better for me than Google Voice....possibly a Vlingo issue?
    Ditto ...I also thought it was a Bluetooth issue until I realized it only started happening when I began using Vlingo InCar.
    11-25-2010 02:09 AM
  5. sobo1's Avatar
    I contacted Vlingo and the issue is definitely with them- they said there is a fix in the next Froyo update- 2.2.1
    11-30-2010 08:12 PM
  6. kinster02's Avatar
    I just recently bought a BlueAnt S4 Bluetooth device and absolutely love it. The only issue that I'm having, is every single time I disconnect from the device, by phone restarts. I've tried changing a few settings, but that hasn't helped-

    Suggestions?

    Thanks
    I almost brought the S4 but decide on the Motorola due to price and the auto on and off feature. It has an accelerometer the detects when you open the car door and contects to your phone, annoucing battery level and connected to and turn off when your 20 ft away.

    I a had my phone do that once and in haven't happened since and i'm also using Vlingo...love safe reader and in car.
    11-30-2010 11:20 PM
LINK TO POST COPIED TO CLIPBOARD