1. ronni85's Avatar
    hey all, so my evo for some reason doesn't save my pics i take with the camera. its become useless for me to even take pics b/c they won't save. when i go to the gallery all it shows is a grey screen with white lining and a mountain, exclaimation point, and sun image but its not the photo i've taken. what folder are the pics suppose to even save to b/c mine is under media and idk if i should change it to camera or something else. i called tech support and they said they had to do a device configuration which didn't work so if anyone can help make my camera on my evo functional again where i don't have to drop my phone off at sprint for 2 hours i'd greatly appreciate it
    12-10-2010 03:05 AM
  2. DroidXcon's Avatar
    mine is under media and idk if i should change it to camera or something else.
    on my phone its under

    DCIM>camera

    so i would change it, that may fix your problem
    12-10-2010 04:36 AM
  3. Dave Blake's Avatar
    Can you find the folder and pictures when you are plugged in to your PC? Try a file searching app like Astro File manager from the Market its free search for that folder and try to open a picture.

    Hope that helps,
    Dave
    12-11-2010 06:39 AM
  4. DroidXcon's Avatar
    hey all, so my evo for some reason doesn't save my pics i take with the camera. its become useless for me to even take pics b/c they won't save. when i go to the gallery all it shows is a grey screen with white lining and a mountain, exclaimation point, and sun image but its not the photo i've taken. what folder are the pics suppose to even save to b/c mine is under media and idk if i should change it to camera or something else. i called tech support and they said they had to do a device configuration which didn't work so if anyone can help make my camera on my evo functional again where i don't have to drop my phone off at sprint for 2 hours i'd greatly appreciate it
    Was this ever resolved?
    12-13-2010 12:31 AM
  5. tweety4710's Avatar
    my only trick to share is I turn off my phone count to ten and turn it back on....pretty technical I know....but it works.
    06-11-2012 03:49 PM
  6. Larry F's Avatar
    I know this is an old post, but I found something that worked for me. I recently deleted all my pics that were associated with my FB account. I deleted all the pics off FB itself and they were still on my phone. So I uninstalled FB, then went into Gallery and was able to delete them off my phone. I reinstalled FB. I then started taking pictures and they were not showing up in my Gallery. I opened up Gallery and hit the menu button and chose "view by" and the default was "Content in Facebook". I changed it to "Content in device" and I could see the pictures in my Gallery.
    I know this is a simple fix, but I spent about an hour trying to figure this out. Hope it helps someone.
    Larry
    03-17-2013 12:44 PM
LINK TO POST COPIED TO CLIPBOARD