Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    ronni85's Avatar

    Posts
    24 Posts
    Global Posts
    25 Global Posts

    Exclamation pics don't save in my gallery!

    hey all, so my evo for some reason doesn't save my pics i take with the camera. its become useless for me to even take pics b/c they won't save. when i go to the gallery all it shows is a grey screen with white lining and a mountain, exclaimation point, and sun image but its not the photo i've taken. what folder are the pics suppose to even save to b/c mine is under media and idk if i should change it to camera or something else. i called tech support and they said they had to do a device configuration which didn't work so if anyone can help make my camera on my evo functional again where i don't have to drop my phone off at sprint for 2 hours i'd greatly appreciate it
  2. #2  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by ronniebaby85 View Post
    mine is under media and idk if i should change it to camera or something else.
    on my phone its under

    DCIM>camera

    so i would change it, that may fix your problem
  3. #3  
    Dave Blake's Avatar

    Posts
    1,394 Posts
    Global Posts
    7,164 Global Posts
    ROM
    cyanogen_speedy-toastcfh

    Default

    Can you find the folder and pictures when you are plugged in to your PC? Try a file searching app like Astro File manager from the Market its free search for that folder and try to open a picture.

    Hope that helps,
    Dave
  4. #4  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by ronniebaby85 View Post
    hey all, so my evo for some reason doesn't save my pics i take with the camera. its become useless for me to even take pics b/c they won't save. when i go to the gallery all it shows is a grey screen with white lining and a mountain, exclaimation point, and sun image but its not the photo i've taken. what folder are the pics suppose to even save to b/c mine is under media and idk if i should change it to camera or something else. i called tech support and they said they had to do a device configuration which didn't work so if anyone can help make my camera on my evo functional again where i don't have to drop my phone off at sprint for 2 hours i'd greatly appreciate it
    Was this ever resolved?
  5. #5  

    Default Re: pics don't save in my gallery!

    my only trick to share is I turn off my phone count to ten and turn it back on....pretty technical I know....but it works.
  6. #6  

    Default Re: pics don't save in my gallery!

    I know this is an old post, but I found something that worked for me. I recently deleted all my pics that were associated with my FB account. I deleted all the pics off FB itself and they were still on my phone. So I uninstalled FB, then went into Gallery and was able to delete them off my phone. I reinstalled FB. I then started taking pictures and they were not showing up in my Gallery. I opened up Gallery and hit the menu button and chose "view by" and the default was "Content in Facebook". I changed it to "Content in device" and I could see the pictures in my Gallery.
    I know this is a simple fix, but I spent about an hour trying to figure this out. Hope it helps someone.
    Larry

Tags for this Thread

Posting Permissions

B