Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    thegov's Avatar

    Posts
    141 Posts
    Global Posts
    210 Global Posts

    Default any way to stop blockbuster app from showing up in notification bar?

    couple of times a day the blockbuster app says there is news or an update or some crap. can't do anything with any of them just have to clear the notification out but it kind of pisses me off if you see what i'm saying...
  2. #2  

    Default

    mine never pops up, only if I open it which is never as yet. you can turn off the update all together. open the bb app> menu> cancel movie update service
    Thanked by 2:
  3. #3  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,565 Posts
    Global Posts
    11,964 Global Posts

    Default

    Try going into applications>blockbuster> and clear the data and cache and force stop the app. Don't ever open blockbuster again or you will just reactivate it to install itself.
    Thanked by:
    thegov 
  4. #4  
    mikemsd's Avatar

    Posts
    36 Posts
    Global Posts
    93 Global Posts
    ROM
    Evo = CM7 / Xoom = Stock

    Default

    Yeah, I had to turn mine off that way as well. I have no idea why Blockbuster felt it necessary to have their app pop up a notification so often. I'm glad they made a way to stop it from running in the background, but give us an option to hide the notification as well.
  5. #5  

    Default

    That's strange... I have and use the application often, and I have never seen, or get any notifications. Who knows - stranger things has happen before.
  6. #6  

    Default

    In the app itself, you can hit menu>settings>cancel movie update service.

    This will stop it from updating by itself, but when you go back into the application, it will start the movie update service again.

Posting Permissions

B