1. fonefanatic's Avatar
    Since this latest update I have to turn the phone off every day and reset it. When I take the phone off charge and try to use the internet it will not work! It tells me the web page cannot be displayed. This has happened every day since the update. Does anyone have any suggestions or a solution to this problem? Thanks
    12-20-2010 10:23 AM
  2. ttkk1's Avatar
    Yep happening to me every morning, same scenario with wifi connection. shows that it is connected but no access, but rather than full reset (power cycle) I just toggle off of wifi and turn it back on and that seems to do the trick. glad to know I am not the only one.
    12-20-2010 12:24 PM
  3. snappedandgotapre's Avatar
    I'm having the same problem a well. I just turn airplane mode on then off. That usually works.
    12-20-2010 05:05 PM
  4. Verdes8891's Avatar
    I have not had it happen to me at all since the update. Did you do the manual update or the ota update?

    From my Captivate :-)
    12-20-2010 05:27 PM
  5. snappedandgotapre's Avatar
    Ota update.
    12-20-2010 05:50 PM
  6. Cares's Avatar
    I had this problem after OTA update. I thought I was just going crazy...I don't know the solution but it fixed itself after the first day.
    12-20-2010 06:03 PM
  7. Verdes8891's Avatar
    Do you have the latest PRL updated?
    12-20-2010 06:13 PM
  8. snappedandgotapre's Avatar
    Yes. I updated again this morning.
    12-20-2010 07:29 PM
  9. EVO1Android's Avatar
    Yep happening to me every morning, same scenario with wifi connection. shows that it is connected but no access, but rather than full reset (power cycle) I just toggle off of wifi and turn it back on and that seems to do the trick. glad to know I am not the only one.
    Is your wifi sleeping maybe? To check this go to settings-wireless&networks-Wi-Fi Settings-menu-advanced-Wi-Fi sleep policy - should be set to never
    12-20-2010 07:36 PM
  10. ttkk1's Avatar
    Is your wifi sleeping maybe? To check this go to settings-wireless&networks-Wi-Fi Settings-menu-advanced-Wi-Fi sleep policy - should be set to never
    Yes, it is set to never, thanks though.
    12-20-2010 11:54 PM
  11. Gator352's Avatar
    Update profile and PRL. That should take care of the problem.
    12-21-2010 05:09 AM
  12. RUSH's Avatar
    You should perform a full reboot. Turn the device off - then press and hold down the power and volume down button. The device should then show a bright white screen with options to reboot, and so forth. Follow steps for rebooting device.
    snappedandgotapre likes this.
    12-21-2010 05:37 AM
  13. vel7wil's Avatar
    Not sure if this will help and it will be a pain to do but after the lastest update I saved all my Info to my pc and did a factory reset after my update...then put everything back minus some aps I had to reinstall..it cleared up a lot of the problems I was having before the update and my phones running like new again....
    12-21-2010 07:06 AM
LINK TO POST COPIED TO CLIPBOARD