1. phrenom's Avatar
    EVO 4G
    Issue: While on a call using BT headset & Google Navigation, I experienced a Power Reset 3 times yesterday & it has happened before. I am unsure what is causing it.

    It only occurs when on a call & navigating, but does not happen everytime.

    Please help!
    01-13-2011 08:31 AM
  2. AndroidFanatic84's Avatar
    Thats weird, shouldnt it still be under warranty? id take it to a corporate store if its a constant issue. Ive never experienced it
    01-17-2011 06:06 AM
  3. hitman-_-45-_-'s Avatar
    EVO 4G
    Issue: While on a call using BT headset & Google Navigation, I experienced a Power Reset 3 times yesterday & it has happened before. I am unsure what is causing it.

    It only occurs when on a call & navigating, but does not happen everytime.

    Please help!
    What software version are you running? Are you rooted? What ROM are you using? What Kernel are you using?
    01-17-2011 08:07 AM
  4. colestein's Avatar
    This happens to me EVERY time I'm on Bluetooth and running Google Nav while on a call. Very annoying. I'm running stock everything.
    01-17-2011 10:56 AM
  5. wilsoncs3980's Avatar
    I've had the same thing happen to me except I wasn't using the bluetooth either time. Just Navigation and received a call. After a couple minutes power reset. Battery was at 75% or better when this happened.
    01-17-2011 11:58 AM
  6. I.R.R.V.'s Avatar
    This happens to me, but I have found that if I have the google navigation screen on top after making or receiving a call then it doesn't happen any more. Seems to be a issue with google maps working in the background during a call. I am a truckdriver so I use it this way alot.
    phrenom likes this.
    01-17-2011 12:22 PM
  7. hitman-_-45-_-'s Avatar
    I have never experienced this, but I am rooted and running Cyanogen. Maybe some kind of memory leak. Are you guys running any task killers?
    01-17-2011 02:28 PM
  8. phrenom's Avatar
    Stock Android -
    01-17-2011 11:08 PM
  9. phrenom's Avatar
    I will try this.
    01-17-2011 11:09 PM
  10. hitman-_-45-_-'s Avatar
    Stock Android -
    Are you running a task killer?
    I will try this.
    You will try what?
    01-18-2011 12:21 PM
  11. phrenom's Avatar
    no task killers. I am going to run Navigation in the foreground while on a phone call (see above comment from I.R.R.V.)
    01-18-2011 03:13 PM
  12. Hurleygm's Avatar
    I believe this is a known issue. Try searching it on the forums. I have seen it before. I happened to me a while back and I found it. Blue tooth on and telenav on.

    Swyped from my EVO using Taptalk Pro
    01-18-2011 08:42 PM
  13. bdmridgback's Avatar
    Local Sprint store says the multi time shut down is a software issue from the last update and the 0003 and 0004 hardware.

    My buddy was having that issue with his phone after the update, they swapped him phones (refurb) and the new one was worse.

    The last time he went in, the manager gave him a new phone in a box and it is working fine.

    She said they see alot of them doing it. She also said the next update should have it fixed in the next few weeks.
    01-19-2011 01:55 PM
  14. Brainerd's Avatar
    ...
    She also said the next update should have it fixed in the next few weeks.
    Gingerbread? :-)

    I've been having this problem before and since the last update. Looking forward to it being fixed. Will try not having G Nav in the background until then.
    01-19-2011 05:51 PM
LINK TO POST COPIED TO CLIPBOARD