Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default How to turn Swype *on*?

    So most of the threads I've found seem to be about turning it *off*...

    Just picked up a new Evo today and there is a Swype menu in the settings menu but I cant seem to get it to turn *on*.

    I noticed in the store, where I first started to love it, that on the message screen instead of a keyboard icon in the lower left there was a swype icon.

    Anywho, TIA...
  2. #2  

    Default

    when your typing a message, press and hold in the text box and click input method then select swype and your done!
    Thanked by:
  3. #3  

    Default

    Go to menu > settings. > language & keyboard > select swype. Go to any message input/URL, long press and tap input method and select the keyboard of your choice.

    Ps. Make sure you already have swype installed. If not, you can get it from the market.

    Welcome to Android Central.
    Thanked by:
  4. #4  

    Default

    Quote Originally Posted by rushrl View Post
    Ps. Make sure you already have swype installed. If not, you can get it from the market.

    Welcome to Android Central.
    you cannot get Swype in the market
    Thanked by:
  5. #5  
    Phil Nickinson's Avatar
    Android Central Editor in Chief

    Posts
    3,805 Posts
    Global Posts
    3,970 Global Posts
    Thanked by:
  6. Thread Author  Thread Author    #6  

    Default

    Thanks everyone!!

Posting Permissions

B