1. cpolism's Avatar
    My evo has been showing the wrong time for a couple days now. Off by about 5 hours. Like i'm in the UK. But the time zone is still the same. Every time I restart my phone it goes back to normal, but then after a short while it goes right back to being five hours ahead. Anyone else having this problem? Text messages and emails still show a time stamp of the correct time. Weird.
    01-14-2011 07:25 PM
  2. cpolism's Avatar
    Figured it out. Thanks
    01-14-2011 07:34 PM
  3. Jamboaz's Avatar
    Do tell. I'm having the same issue occasionally.
    01-15-2011 12:37 AM
  4. WatermelonSlim's Avatar
    Yeah what was it? I had to set my time zone manually because my phone kept setting itself to the wrong time zone.
    01-15-2011 01:09 AM
  5. dmrdsm's Avatar
    My husbands might be a hour off sometimes also. Never used to happen but seems to all if the time now. It switches itself back to normal. Mine never does it. Very odd. Will check into setting it manually.
    01-15-2011 09:43 AM
  6. mbeezy's Avatar
    My Evo did that once I couldn't figure it out. I just reset the phone and it went back.

    Sent from my EVO using tapatalk.
    01-15-2011 09:53 AM
  7. RUSH's Avatar
    Do tell. I'm having the same issue occasionally.
    Yeah what was it? I had to set my time zone manually because my phone kept setting itself to the wrong time zone.
    This is what I do when that had happen to me: From home screen > tap menu then settings > then applications > manage applications > running then HTC sense and force stop, and clear data. Never had anymore problem since.
    01-15-2011 09:54 AM
  8. WatermelonSlim's Avatar
    This is what I do when that had happen to me: From home screen > tap menu then settings > then applications > manage applications > running then HTC sense and force stop, and clear data. Never had anymore problem since.
    Do you lose any of your settings doing that? I have several scenes, all set up just the way I want them. I'd hate to have to recreate all of them.
    01-15-2011 11:49 AM
  9. Quis89's Avatar
    Did any of you guys get the most recent HTC update that pushed to the EVO? The one that added Blockbuster and Nova and a couple other things? I've seen this issue before and I'm trying to figure out if it is related to the most recent update.
    01-15-2011 01:26 PM
  10. WatermelonSlim's Avatar
    Did any of you guys get the most recent HTC update that pushed to the EVO? The one that added Blockbuster and Nova and a couple other things? I've seen this issue before and I'm trying to figure out if it is related to the most recent update.
    Yep, I have a custom ROM that has the updates cooked in.
    01-15-2011 04:42 PM
  11. RUSH's Avatar
    Do you lose any of your settings doing that? I have several scenes, all set up just the way I want them. I'd hate to have to recreate all of them.
    Yes, it does erase all data for that settings... it doesn't delete any apps.

    ** Note **
    DO THIS ONLY IF NOTHING ELSE WORK.

    Good luck.
    01-15-2011 05:22 PM
  12. Jamboaz's Avatar
    I have stock with the update. It burned me on my last trip out of town.
    01-16-2011 12:02 AM
  13. Sener's Avatar
    it happen to me also for a couple of days, stock Evo here. Had to put it manually. But now its fine...
    01-24-2011 11:11 AM
  14. ACEaton1483's Avatar
    Can you let me know what the issue was/how to fix it? It's happening to my boyfriend's phone and his alarm has failed to go off for a few days because the time changes overnight. Just to clarify, his phone randomly began displaying the time as one hour later than it was. He adjusted it manually which worked for a few days, but then it changed itself again. This morning now, it showed the time as being an hour earlier than it actually was. The time zone and location are correct.
    11-09-2012 02:26 PM
LINK TO POST COPIED TO CLIPBOARD