Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default Problems with youtube and pandora.

    Well I don't know whats going on but I have been experiencing 2 problems... First my youtube has not been working very well at all... It always says cannot play this video unless you hit it 15 times it seems... This used to work fine.. So im thinking maybe it was the update to the app?? Anybody know whats going on or a fix.. Its super annoying. Second my Pandora plays like 2 songs and then just stops its really annoying as well.... Are you guys experiencing these issues??
  2. #2  
    taadow1030's Avatar

    Posts
    122 Posts
    Global Posts
    207 Global Posts
    ROM
    ICS / Sense 3.5

    Default

    Yep. Slacker radio too.
    Those who nobly do their best have no reason to bow their head in shame
  3. Thread Author  Thread Author    #3  

    Default

    Quote Originally Posted by taadow1030 View Post
    Yep. Slacker radio too.
    Hey, sorry I searched but didnt see it at first... Try this

    Streaming Audio Broken [Fix] – HTC EVO (Sprint) Programmers Unlimited
    Thanked by:
  4. #4  

    Default

    Mine is working now

    Sent from my PC36100 using Tapatalk
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by usguyver View Post
    Mine is working now

    Sent from my PC36100 using Tapatalk
    Did you use the fix?
  6. #6  

    Default

    I am having the same problems and all after my update. I got a brand new phone yesterday still a no go! Any help would be appreciated.
  7. #7  
    taadow1030's Avatar

    Posts
    122 Posts
    Global Posts
    207 Global Posts
    ROM
    ICS / Sense 3.5

    Default

    Just tried Slacker for the first time since I tried the MSL Hack listed above. I actually used the hack earlier this week to boost my 3G speed. Worked on both counts and now I'm good to go. Don't know about Youtube though... havent really tried over 3g.
    Those who nobly do their best have no reason to bow their head in shame
  8. #8  

    Default

    My Pandora app works great. The problem is with the YouTube app. I just get into the habit of tapping it several times before it plays.

    Go on Google feedback page and post your complaint.

    Uninstall/reinstall both apps and see how that work out for you. Menu - Settings - Applications - Manage Applications - All - find apps and clear data, cache, and any install updates.

    Good luck.
  9. #9  
    gangland's Avatar

    Posts
    30 Posts
    Global Posts
    467 Global Posts

    Default

    Mine started lastnight thought it was just me.
  10. #10  

    Question MSL Hack on EVO

    Quote Originally Posted by taadow1030 View Post
    Just tried Slacker for the first time since I tried the MSL Hack listed above. I actually used the hack earlier this week to boost my 3G speed. Worked on both counts and now I'm good to go. Don't know about Youtube though... havent really tried over 3g.
    Hi taadow,

    Just wondering what did you change using the MSL Hack to boost your 3g speed, I too am having the audio/video problems when on the sprint network but when i'm on wifi my slacker, youtube, etc play's perfect. What setting did you change to boost your 3G speed??

    Thanks,
    HamRadioNut
  11. #11  
    taadow1030's Avatar

    Posts
    122 Posts
    Global Posts
    207 Global Posts
    ROM
    ICS / Sense 3.5

    Default

    Hello HamRadio Nut. Please click on the link in youngzayiles post above ours. The speed boost isn't the greatest, but Youtube and Slacker will not work on my phone without it. I confirmed just this morning. Hope it works for you as well until Htc issues a fix.
    Those who nobly do their best have no reason to bow their head in shame
    Thanked by:
  12. #12  

    Default

    I'm a few months late on the post lol but eve. I try the fix it asks for a password.I don't have any passcodes to unlock my phone...
  13. #13  

    Default

    They are looking for the MSL.

    Swyped from my Evo 4G using Tapatalk
  14. #14  

    Default

    Got the Evo able to watch Youtube videos now, without being all choppy and stoppy. Thank you for the fix!
  15. #15  

    Default

    Mine still works like crap..
    First I tried leaving the pd proxyport to what it was.and just changed the address it wasnt anybetter so then I tryed the proxy port at 0 still no luck..
    i have the ebay app on my phone and thats it.. FML!
    Any suggestions?
  16. #16  
    asd216's Avatar

    Posts
    412 Posts
    Global Posts
    719 Global Posts
    ROM
    CyanogenMod 9

    Default

    Thevonpy issue I have is when watching a video for more than 5mins it stops and tells me this video can't be played...highly annoying...over 4G and wifi
  17. #17  
    theblizzard2009's Avatar
    Banned

    Posts
    124 Posts
    Global Posts
    189 Global Posts

    Default

    yea, kinda choppy on 3G sometimes. Most of the face time apps are worthless... its an evolving network, needs time to get those perfect streams going.

Posting Permissions