Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 23 of 23
Like Tree1Likes
  • 1 Post By Cliffs71
  1. Thread Author  Thread Author    #1  

    Default Sprint now offering a fix for broken 3G media streaming

    Haven't seen anyone post this yet, but got an unsolicited message on my EVO last night:

    Streaming on Your HTC EVO Device

    Streaming quality on your HTC EVO may be impacted by a known issue with the Sprint carrier network. To resolve this issue, please contact Sprint at 888-211-4727. Let them know that you are having trouble streaming multimedia on the HTC EVO with software version 3.70.651.1
    Called the number tonight and within a few minutes they had re-enabled the phone's ability to stream media (like the SiriusXM or Rhapsody apps) over 3G again. I don't know if this is just the same proxy correction fix that people have been doing on their own using the MSL, except being done on Sprint's end, but if you haven't gotten it fixed yet... give them a call and they'll fix it for you.
  2. #2  

    Default

    Would you be willing to check two settings to verify that this is the same fix as others. I promise that you won't end up changing anything, it will only be done through a "view" mode.

    Procedure:

    1) Dial ##3282#
    2) Choose View Mode
    3) Choose Advanced

    What are the values for the following two settings?
    HTTP PD Proxy Port
    HTTP PD Proxy Address
  3. #3  
    Jerry-O's Avatar

    Posts
    255 Posts
    Global Posts
    283 Global Posts

    Default

    I am getting the same error. Here you go

    HTTP PD Proxy Port: 8085
    HTTP PD Proxy Address: pd.vog.sprintpcs.com
  4. #4  

    Default

    Quote Originally Posted by jopela View Post
    I am getting the same error. Here you go

    HTTP PD Proxy Port: 8085
    HTTP PD Proxy Address: pd.vog.sprintpcs.com
    Yes, those are the values that are in there after the 3.70.651.1 OTA update.

    I would like to see if those values changed for the OP after the fix from Sprint.
  5. #5  

    Default

    update you prl.

    it solved my problem
  6. #6  

    Default

    I finally called last night and the person didn't know what I was talking about. I was transferred to someone else. She had me shut off the phone and remove the battery. I asked what she was doing and she said she had to do something on her end. when I restarted the phone she had me check Youtube. It wouldn't work. I think it worked before the "fix" whatever that was.

    Then she transferred me to another guy. He basically said I needed to hard reset my phone. I don't want to do that because I don't have everything backed up. I told him I had extremely low data speeds. He said I should clear my cache.

    So, I still have super slow 3g speed AND I still get the streaming error.
  7. #7  

    Default

    Quote Originally Posted by illwood View Post
    Yes, those are the values that are in there after the 3.70.651.1 OTA update.

    I would like to see if those values changed for the OP after the fix from Sprint.
    I have no streaming issues and those values on my phone are 0 and 00.00.00 or something...
  8. #8  

    Default

    Quote Originally Posted by packpackpack View Post
    I have no streaming issues and those values on my phone are 0 and 00.00.00 or something...
    Right, I also have:

    HTTP PD Proxy Port: 0
    HTTP PD Proxy Address: 0.0.0.0

    The only thing is that I want to see if the official fix from Sprint was the same as what some of us who got our phone's MSL did through info from forums and threads.
  9. #9  
    newandroiduser's Avatar

    Posts
    18 Posts
    ROM
    stock, SavageZen 2.2.1

    Default

    Quote Originally Posted by illwood View Post
    Yes, those are the values that are in there after the 3.70.651.1 OTA update.

    I would like to see if those values changed for the OP after the fix from Sprint.
    I would like to know if they changed anything as well. When I applied the zeroes fix, something broke in my phone & it started trippin.

    Evo, Tapatalk
    ~~~blah blah blah....
  10. #10  

    Default

    I called in today for an unrelated issue, and they offered to do the streaming fix once they saw I had an Evo. After the update, my phone is showing Proxy Port of 0 and Proxy Address of 0.0.0.0
  11. #11  

    Question

    so is that all they are doing? changing the proxy port and address ota??

    ive initiated this fix a long time ago myself, like many others. anyone know if they actually do anything on their end? otherwise im not gonna waste my time calling...'are you on the device now?' 'of course.' 'is there another number i can contact you at?' hate hate hate.
    Last edited by tailsthecat; 04-27-2011 at 06:24 PM.
    Galaxy Nexus
  12. #12  

    Default

    Quote Originally Posted by tailsthecat View Post
    so is that all they are doing? changing the proxy port and address ota??

    ive initiated this fix a long time ago myself, like many others. anyone know if they actually do anything on their end? otherwise im not gonna waste my time calling...'are you on the device now?' 'of course.' 'is there another number i can contact you at?' hate hate hate.
    I did this fix months ago,, don't waste your time calling,, just do it. They do nothing on there end. Just apply the fix and you will be all set. I had to do a factory reset about a month ago so i had to apply the fix again,,, no issues, work like a charm.

    EVO-LUTION 3D
    love my evo.
    Thanked by:
  13. #13  

    Default

    Quote Originally Posted by zmann View Post
    I did this fix months ago,, don't waste your time calling,, just do it. They do nothing on there end. Just apply the fix and you will be all set. I had to do a factory reset about a month ago so i had to apply the fix again,,, no issues, work like a charm.

    EVO-LUTION 3D
    So I must have missed the "fix"... Was it simply initiating a PRL update, or was it going into the Edit Mode and changing the HTTP PD Proxy Port to 8085, and the HTTP PD Proxy Address to pd.vog.sprintpcs.com?

    Because I still have problems with Streaming, even on a strong 4G signal with both TuneIn Radio as well as Shoutcast within WinAmp.

    Thanks
  14. #14  

    Default

    Quote Originally Posted by zmann View Post
    I did this fix months ago,, don't waste your time calling,, just do it. They do nothing on there end. Just apply the fix and you will be all set. I had to do a factory reset about a month ago so i had to apply the fix again,,, no issues, work like a charm.

    EVO-LUTION 3D
    i did call and got a very nice rep. i had my rtsp settings and http pd settings all at zero and 0.0.0.0. after he did his thing, it updated the prl, which was already current.

    after, my rtsp settings were back to default while the http pd settings remained at zero.

    seems to me we'd want the real time streaming protocol set to 0 and 0.0.0.0
    Galaxy Nexus
  15. #15  

    Default

    This tool has been in place for over a month now. Love how quick some reps are.
  16. #16  
    hopefulfarm's Avatar

    Posts
    592 Posts
    Global Posts
    896 Global Posts
    ROM
    CM7 on the Nook Color

    Default

    Stupid question:

    If rooted, do I need to return to stock before calling? Anything they do on their end going to break my root?? I have stock rom but have frozen nearly all bloatware.
    Rockin' the Sprint Samsung Galaxy Note 4 & the Hisense Sero 7 Pro!
  17. Thread Author  Thread Author    #17  

    Default

    Quote Originally Posted by illwood View Post
    Would you be willing to check two settings to verify that this is the same fix as others. I promise that you won't end up changing anything, it will only be done through a "view" mode.

    Procedure:

    1) Dial ##3282#
    2) Choose View Mode
    3) Choose Advanced

    What are the values for the following two settings?
    HTTP PD Proxy Port
    HTTP PD Proxy Address
    I just checked and the new values are:
    HTTP PD Proxy Port:0
    HTTP PD Proxy Address:0.0.0.0

    So it's the same as the fix that's been on the forums for a couple months, except Sprint is now "admitting" there was a problem and will fix it for you if you're not comfortable with going in through the MSL (which is admittedly easy and I had already done, but had to hard reset my phone to fix the Hotspot and it went back to the bad values when I did). I was just surprised to see the message come from Sprint themselves.
    Thanked by:
  18. #18  

    Default

    So just go into it and change those values to

    HTTP PD Proxy Port:0
    HTTP PD Proxy Address:0.0.0.0


    thats it. Will give it a try.
  19. #19  

    Default

    Quote Originally Posted by hopefulfarm View Post
    Stupid question:

    If rooted, do I need to return to stock before calling? Anything they do on their end going to break my root?? I have stock rom but have frozen nearly all bloatware.
    youll be fine if you call. however, if youre rooted, download msl reader from the market and get your msl that way. then follow the guide in a post in this thread to access your epst settings and make the necessary changes.

    i still feel that the real time streaming protocol should be set to 0's as well, like i had it before i called. running default rtsp settings and with 0's for http pd settings for a few days to see how it goes.
    Galaxy Nexus
  20. #20  
    Trun's Avatar

    Posts
    187 Posts
    Global Posts
    232 Global Posts
    ROM
    JellyButt

    Default

    So, I tried this fix, changing my PD port to 0 and my pd address to 0.0.0.0 and it COMPLETELY broke my MMS. It would download but never display the pictures. I change it back to the default settings and miraculously my MMS pictures start showing again. What's the deal with that?
  21. #21  

    Default

    Quote Originally Posted by Cliffs71 View Post
    I just checked and the new values are:
    HTTP PD Proxy Port:0
    HTTP PD Proxy Address:0.0.0.0

    So it's the same as the fix that's been on the forums for a couple months, except Sprint is now "admitting" there was a problem and will fix it for you if you're not comfortable with going in through the MSL (which is admittedly easy and I had already done, but had to hard reset my phone to fix the Hotspot and it went back to the bad values when I did). I was just surprised to see the message come from Sprint themselves.
    Thank you for verifying that. I appreciate it.
  22. #22  
    NxTech3's Avatar

    Posts
    317 Posts
    Global Posts
    594 Global Posts
    ROM
    Stock SGSIIE4GT

    Default

    Quote Originally Posted by tndank View Post
    This tool has been in place for over a month now. Love how quick some reps are.
    Obviously Sprint would want to test a hypothesis before announcing a fix that could potentially do further damage. There have been reports of other users having more issues after doing the change. Its not going to be like someone read a thread here, ran back to a higher up at Sprint and said hey this might work and then next day Sprint start doing this to massive amounts of Evos. Give them a break, it only took three weeks to have an "official" temp fix instead of waiting for another full on Software update that might not even work (cough cough Samsung!!! cough cough)
  23. #23  
    andrewcweaver's Avatar

    Posts
    34 Posts
    Global Posts
    35 Global Posts
    ROM
    Stock Blur

    Default

    Quote Originally Posted by Cliffs71 View Post
    Haven't seen anyone post this yet, but got an unsolicited message on my EVO last night:



    Called the number tonight and within a few minutes they had re-enabled the phone's ability to stream media (like the SiriusXM or Rhapsody apps) over 3G again. I don't know if this is just the same proxy correction fix that people have been doing on their own using the MSL, except being done on Sprint's end, but if you haven't gotten it fixed yet... give them a call and they'll fix it for you.
    I had this on my Evo too. I just followed the instructions, and called them. They fixed it, and it doesn't show up anymore.

    It was a little confusing though, because in the notification panel it appeared to be a notification from Amazon.

Posting Permissions