Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Love my evo BUT......

    I cant stand the auto-centering feature that happens when I zoom in with my fingertips on a webpage. It always snaps into place like a second later and really throws me off. I cant click on anything until Im sure the screen hasnt adjusted. Very frustrating! Anybody know how to turn this feature off?
  2. #2  
    asd216's Avatar

    Posts
    413 Posts
    Global Posts
    719 Global Posts
    ROM
    CyanogenMod 9

    Default

    You can't its called text wrap...I suggest downloading and alt browser that you can turn the feature off
  3. #3  

    Default

    khguihukhuihuighuiyh
  4. #4  
    etnpnys's Avatar

    Posts
    266 Posts
    Global Posts
    398 Global Posts

    Default

    Are you referring to the top-left snapping or how the text is reformatted so that you don't have to scroll around to read stuff? (I hate the former, love the latter)
    Thanked by:
  5. #5  

    Default

    No, when you pinch to zoom in the web browser, instead of zooming in where you selected, it will snap to the middle of the page instead. I had this happen and i do not remember how i turned it off because it no longer does it for me.
    Personal: Sprint Galaxy Nexus LTE, Nexus 7 16gb tablet



    If i have helped you, please hit the Thanks or Like button below!
    Thanked by:
  6. Thread Author  Thread Author    #6  

    Default YES! this is what Im talking about. Can u remember how to fix it?

    Quote Originally Posted by Verdes8891 View Post
    No, when you pinch to zoom in the web browser, instead of zooming in where you selected, it will snap to the middle of the page instead. I had this happen and i do not remember how i turned it off because it no longer does it for me.
    How can i fix it? This is exactly what Im talking about!
  7. Thread Author  Thread Author    #7  

    Default

    Quote Originally Posted by etnpnys View Post
    Are you referring to the top-left snapping or how the text is reformatted so that you don't have to scroll around to read stuff? (I hate the former, love the latter)
    No. Verdes hit the nail on the head. Any ideas?
  8. #8  
    Roustermiller's Avatar

    Posts
    313 Posts
    Global Posts
    412 Global Posts
    ROM
    Stock

    Default

    I would really like a fix 2
  9. #9  
    SdotJ's Avatar

    Posts
    203 Posts
    Global Posts
    218 Global Posts
    ROM
    CM7

    Default

    Here's a fix I ran across that requires root .
  10. #10  

    Default

    if you want if your rooted download rom manager, then flash myns warm rom and dont select the text wrap option,

    its the same thing as htc sense with a black theme, you don't lose anything except sprint bloatware that you can readd if you really want to

Posting Permissions

B