1. Ronald's Avatar
    The title says it all.I cannot send or receive a picture.The problem started out of the blue.

    I am running Myn's TwoPointTwo, Rls 5. It happens with the stock app and Handcent. This is very frustrating. Any thoughts?

    Ron
    06-02-2011 02:32 PM
  2. AlphaTango414's Avatar
    Have you ever logged into goggle voice?

    Sent from my PC36100 using Tapatalk
    06-02-2011 03:08 PM
  3. EVO1Android's Avatar
    Have you ever logged into goggle voice?

    Sent from my PC36100 using Tapatalk
    Does logging into google voice effect MMS? I ask because recently when I send a MMS it takes several hours for the recipient to receive it. I also recently started using google voice.
    06-02-2011 09:22 PM
  4. Ronald's Avatar
    Have you ever logged into goggle voice?

    Sent from my PC36100 using Tapatalk
    Yes, but not for a long time. While I have a google voice number, I never use it and still use the number assigned to me by Sprint.
    06-02-2011 10:17 PM
  5. htcevo4ginkcmo's Avatar
    I had the same problem with my Evo a few weeks ago and Sprint had to do a "hard reset" on my phone. WARNING...if you have this done make sure you back up! I lost voice messages, my notes (in an app). It will knock out some of your apps also so have a list of what ya had.
    06-02-2011 10:29 PM
  6. Ronald's Avatar
    I had the same problem with my Evo a few weeks ago and Sprint had to do a "hard reset" on my phone.
    Anyone know how to resotr this without a hard reset.

    BTW, how did Sprint do the hard reset? Was it done OTA, or did the rep walk you through it? If the rep waked you through it, do you remember all of the steps?

    I am reluctant to call Sprint, since I am rooted.
    06-03-2011 08:08 AM
  7. rockdiesel's Avatar
    The title says it all.I cannot send or receive a picture.The problem started out of the blue.

    I am running Myn's TwoPointTwo, Rls 5. It happens with the stock app and Handcent. This is very frustrating. Any thoughts?

    Ron
    I am unable to send and receive MMS. SMS is working fine. When I try to send the MMS it gives me an error message in the notification bar that it is was undeliverable. When I receive them it says it is downloading and this last for a few minutes, then it gives me an error 'Message not downloaded, Generic network failure' in the notification bar. I updated my profile, shut the phone off and restarted it. Problem still persist.

    Is anyone else having this issue. My EVO has never been rooted. I'm on 2.3.3 (4.24.651.1). I wanted to see if anyone has a solution to this before I have do a factory reset. I didn't even change anything on my phone to cause this to happen. Thanks in advance for any advice.

    Rock
    07-13-2011 01:06 PM
  8. eldub1's Avatar
    Google sprint sms outage. I read an article about that not too long ago.
    07-13-2011 02:53 PM
  9. rockdiesel's Avatar
    Google sprint sms outage. I read an article about that not too long ago.
    My SMS is working fine. It is only my MMS that is not working.
    07-13-2011 02:58 PM
  10. SiLkk's Avatar
    I am now having this problem on two diff Evos. Any ideas?
    08-12-2011 08:20 AM
  11. tube517's Avatar
    The title says it all.I cannot send or receive a picture.The problem started out of the blue.

    I am running Myn's TwoPointTwo, Rls 5. It happens with the stock app and Handcent. This is very frustrating. Any thoughts?

    Ron
    Try getting the MMS Settings from stock messaging app (Sense) and putting them into the Handcent MMS settings.

    MMSC
    MMS Proxy
    MMS Port
    08-12-2011 12:18 PM
LINK TO POST COPIED TO CLIPBOARD