11-15-2011 08:29 AM
897 ... 1516171819 ...
tools
  1. Gekko's Avatar
    Xfinity TV app not showing up in the market for me now. Looks like it is a known 2.3 issue.
    it would be nice if you could watch TV on the EVO with that app. of course i'm sure it's more of a licensing/business/legal limitation vs. a technology limitation.
    06-05-2011 07:59 PM
  2. IronEddie's Avatar
    Try using Home Manager from the market. I had the same problem with Go launcher. GO says to use this app if you can't get your launcher to " stick" ad your home launcher. Worked for me.

    Works great! Thanks for the help
    06-05-2011 08:41 PM
  3. wstevens's Avatar
    I don't think I've seen this mentioned yet. I am experiencing an issue with Astro File Manager. When selecting Network -> New -> SMB -> Astro Force Closes. This happens every time. I did perform a factory reset after installing the new OTA update. I have also uninstalled/reinstalled Astro File Manager, Astro SMB Module, and the Astro Pro Key.

    Can anyone else verify this is an issue with Astro?
    06-05-2011 09:08 PM
  4. IIAspire's Avatar
    nope, still the annoying out-of-date version with constant hidden word popups. AND now the new Select/Copy feature of Gingerbread covers up your word choice window when you go to edit a wrong word. great collaboration for a phone that "came" with Swype preinstalled.

    my post GB update Swype version is listed as 2.50.72.20895.20925
    There's an option to check the hidden word window. I think it's the tip indicator. I haven't gotten the suggestion popup since. Also, a way to fix that popup scenario is to place the marker RIGHT beside it word and hit the i (swype) button. That auto selects the word and pops up suggestions.
    06-05-2011 09:12 PM
  5. cmoore2004's Avatar
    I don't think I've seen this mentioned yet. I am experiencing an issue with Astro File Manager. When selecting Network -> New -> SMB -> Astro Force Closes. This happens every time. I did perform a factory reset after installing the new OTA update. I have also uninstalled/reinstalled Astro File Manager, Astro SMB Module, and the Astro Pro Key.

    Can anyone else verify this is an issue with Astro?
    I can. Force closes for me, too.

    Sent from my Evo using Tapatalk
    wstevens likes this.
    06-05-2011 09:17 PM
  6. billgio's Avatar
    The program may not support EVO GB 2.3, wouldn't be 2.3 in general. This happens, but the issues usually get fixed quickly.
    From what I could find it does not support any 2.3 devices yet.
    06-05-2011 09:20 PM
  7. wstevens's Avatar
    I can. Force closes for me, too.

    Sent from my Evo using Tapatalk
    Thanks. I chose to send an email after one of the Force Closes. Hopefully the developer will update Astro soon with a fix.
    06-05-2011 09:22 PM
  8. Quis89's Avatar
    I'm updating my girls phone to GB...one question though. Does it wipe the phone? I'm hoping her information will remain.
    06-05-2011 09:27 PM
  9. IIAspire's Avatar
    It shouldn't, but I'd backup/sync everything just to be safe.
    06-05-2011 09:32 PM
  10. Quis89's Avatar
    It shouldn't, but I'd backup/sync everything just to be safe.
    Doing so as I typed the question just to be on the safe side. Thanks!
    06-05-2011 09:34 PM
  11. Kash76's Avatar
    My "mail" icon is not updating with the unread count for my active sync account :-(

    Sent from my EVO 4G using Tapatalk
    06-05-2011 09:36 PM
  12. IIAspire's Avatar
    Doing so as I typed the question just to be on the safe side. Thanks!
    no problem, hopefully everything goes smoothly for you!
    06-05-2011 09:40 PM
  13. Kash76's Avatar
    My "mail" icon is not updating with the unread count for my active sync account :-(

    Sent from my EVO 4G using Tapatalk
    Specifically when I have notifications on the sense email client disabled. When I enable them, the counter works.

    Sent from my EVO 4G using Tapatalk
    06-05-2011 10:06 PM
  14. anthonystu#AC's Avatar
    have not had time to read all the post so if this was mentioned i apologize the voice search feature on mine and my brothers phone will not pick up any audio keep saying no voice detected
    06-05-2011 10:13 PM
  15. jecilop's Avatar
    Display still using over 80% no matter what I do or don't do. Before the update, the display rarely used 5%. Everything else is using less of the battery. Why? Even a battery pull and restart doesn't make a difference. Display is using 84% while I'm doing nothing. Is anyone else having this issue at all?
    I just updated to GB today on my Evo. After reading the list on this thread, I too see this 80+ % display use of battery - even when the display is off! This was after a restart also. Prior to that I worked on the phone for a few hours with different things and saw a display use over 80 also even with it on 29% brightness. My battery seemed to run down way too fast also, but I cannot fully confirm that part.
    06-05-2011 10:46 PM
  16. bigvic13's Avatar
    not sure if this was mentioned yet, but a small change I noticed is that the call history no longer shows the duration of the call...anyone else have this issue, or am I just overlooking an option somewhere?
    06-06-2011 12:05 AM
  17. no1brett's Avatar
    After update, 3g is back to being slow. Tried to ##data# and the phone"app" freezes. Have to home button or back button to get out of it. Does anyone know how to get back in and edit those HTTP settings?
    06-06-2011 12:12 AM
  18. Franholio's Avatar
    Question never got answered, reposting from page 28:

    Downloaded 2.3 OTA today, fairly happy with it, except now my weather app won't give weather unless I keep "Use wireless networks" enabled at all times. Previously, I could enable it once, refresh the weather, and turn it off, and my weather app would keep working. Is there a workaround for this? I love having my weather app but don't want to give out my wireless network info.

    Is this a new feature designed by Google for data mining? A bugfix? The app is completely unusable without enabling wireless network data collection - I can't even get weather for other cities. I rather like the stock sense app, but I like my privacy more. I haven't seen anyone else answer or ask this question before.
    06-06-2011 03:24 AM
  19. SNAFU's Avatar
    New non-working app to add to the list.

    Rock Player, opens, but will not play any files.
    06-06-2011 04:52 AM
  20. Primetimeplaya's Avatar
    I'm not sure if this has been mentioned or not but I'm just hopping on here before work. My Evo now skips the entire 4g intro and goes straight to the home screen when booted up. I wouldn't usually have a problem with this but the entire phone stays dim and unusable for the time it would usually be booting up.

    Anyone else having this happen since the update?
    06-06-2011 05:59 AM
  21. Gekko's Avatar
    I'm not sure if this has been mentioned or not but I'm just hopping on here before work. My Evo now skips the entire 4g intro and goes straight to the home screen when booted up. I wouldn't usually have a problem with this but the entire phone stays dim and unusable for the time it would usually be booting up.

    Anyone else having this happen since the update?
    try holding power button down and then select "Restart".
    06-06-2011 06:07 AM
  22. Cozzman2k's Avatar
    I have a shortcut on my homescreen for "Search People". It still works and I can do a search of my apps and find "Search People" (contact silhouette with a magnifying glass) and open it but I can't find it in the App drawer or make a shortcut to it on a different home screen. My thought is if I were to accidentally delete the icon on my homescreen I wouldn't be able to get it back. I use this more then any other shortcut on my phone.

    I've found this to be true on at least two other Evo's that have updated to Gingerbread. Anyone have a workaround to creating the shortcut?
    06-06-2011 06:42 AM
  23. frankiepapa's Avatar
    Apologies for not going through 400+ posts but is this new? On the notifications screen, on the top right there is a "clear" button. Was that there prior to 2.3? I remember having to go into every event/item and delete manually, not sure
    06-06-2011 06:48 AM
  24. haileysmom26's Avatar
    Apologies for not going through 400+ posts but is this new? On the notifications screen, on the top right there is a "clear" button. Was that there prior to 2.3? I remember having to go into every event/item and delete manually, not sure
    Yes that has always been there.
    06-06-2011 07:22 AM
  25. eppack's Avatar
    Anyone seeing an issue where when you hit the Home button, you first get an HTC logo screen, then you see your home screen background with nothing and all the icons & widgets (slowly) repopulate? I know of at least 2 other people besides me who are seeing this somewhat frequently (maybe 5% of the time we go back to the Home screen).
    Hi Craig! I'm one of those 2 folks with this problem, as you may recall from another list. After the logo screen, I get a "loading" box while the stuff slowly repopulates.Most annoying!

    That said, I haven't had this happen again since Saturday (not long after I updated) but it was happening rather a lot on Saturday. In my case, at any rate, it seemed to happen more often than not if I pressed the Home button while in Dolphin Browser. Not consistently, tho, and I try to press the back button if feasible, which doesn't seem to do this.

    Cheers!

    elaine
    charlottesville, VA
    06-06-2011 07:25 AM
897 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD