Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default 4g not working at all now!

    4g just stopped working. I am in the fort lauderdale area and it used to work at home and at work. The phone says there is a good 4g connection, but when it does I cannot download email or surf the web, it says it cannot coneect to the web page, etc. I have to shut off 4g to get to the internet. 3g works and so does wifi but I paid for 4g. I have not tried to jailbreak or alter my phone., I just use it normally. I can't think of anything I did that would have caused this. Does anyone know how to solve this problem?
  2. #2  
    euge810's Avatar

    Posts
    24 Posts
    Global Posts
    26 Global Posts

    Default

    When the phone reboots after the update, try to update your PRL and profile.
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default

    Ok cool I will try that! Thanx
  4. #4  
    spectre855's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default

    I had this same problem this morning. Then I updated to Gingerbread. Now, my 4g radio won't turn on at all. I've noted this issue in several different threads here but I haven't even gotten much of a response. FYI, I'm in Cleveland and have always been able to use 4g here in the office.
  5. #5  

    Default

    Hey bronxbomber4life, I live in Miami, FL which isn't too far from where you are located, and I did the Gingerbread update and the 4G is working just fine for me. The update did something to you're phone looks like.
  6. #6  

    Default

    4G is working on mine as well after GB update
    Remember, this is my opinion ! We all have a right to our own.....

    Evo 4g-----> iphone 4s-----> Galaxy S3
  7. #7  

    Default

    4G is working great post GB here in San Jose. I have not seen any of these bugs on my end yet.

Posting Permissions

B