1. bronxbomber4life's Avatar
    4g just stopped working. I am in the fort lauderdale area and it used to work at home and at work. The phone says there is a good 4g connection, but when it does I cannot download email or surf the web, it says it cannot coneect to the web page, etc. I have to shut off 4g to get to the internet. 3g works and so does wifi but I paid for 4g. I have not tried to jailbreak or alter my phone., I just use it normally. I can't think of anything I did that would have caused this. Does anyone know how to solve this problem?
    06-03-2011 12:09 PM
  2. euge810's Avatar
    When the phone reboots after the update, try to update your PRL and profile.
    bronxbomber4life likes this.
    06-03-2011 12:22 PM
  3. bronxbomber4life's Avatar
    Ok cool I will try that! Thanx
    06-03-2011 12:46 PM
  4. spectre855's Avatar
    I had this same problem this morning. Then I updated to Gingerbread. Now, my 4g radio won't turn on at all. I've noted this issue in several different threads here but I haven't even gotten much of a response. FYI, I'm in Cleveland and have always been able to use 4g here in the office.
    06-03-2011 01:38 PM
  5. Kerti#AC's Avatar
    Hey bronxbomber4life, I live in Miami, FL which isn't too far from where you are located, and I did the Gingerbread update and the 4G is working just fine for me. The update did something to you're phone looks like.
    06-03-2011 02:09 PM
  6. Bigchris's Avatar
    4G is working on mine as well after GB update
    06-03-2011 03:50 PM
  7. gotthelife4u's Avatar
    4G is working great post GB here in San Jose. I have not seen any of these bugs on my end yet.
    06-03-2011 03:56 PM
LINK TO POST COPIED TO CLIPBOARD