Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    jjamiie's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Screen Brightness Issue

    I've had my Shift for almost 9 months, and I've recently started having an issue with the screen.

    My screen works just fine during powerup... I can clearly see the Sprint screen, HTC screen, and 4G screens.
    I used to have my brightness set on the lowest setting possible (to conserve battery life). I think that's 10%. One day, my screen decided to just not turn on.. my keyboard lights and the home/menu/back/search button lights are working just fine.
    I can't figure out what's wrong, and I'm hoping someone here on Android Central will have a fix for me.

    By the way, I do have insurance.
  2. #2  
    turkbot's Avatar

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Mikshifted-G 2.1

    Default

    More than likely its your flex cable

    CRAYONS TASTE LIKE PURPLE
  3. #3  
    joshua.worth's Avatar
    Android Guru

    Posts
    625 Posts
    Global Posts
    863 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Android 4.1.1 Jelly Belly

    Default

    Quote Originally Posted by jjamiie View Post
    I've had my Shift for almost 9 months, and I've recently started having an issue with the screen.

    My screen works just fine during powerup... I can clearly see the Sprint screen, HTC screen, and 4G screens.
    I used to have my brightness set on the lowest setting possible (to conserve battery life). I think that's 10%. One day, my screen decided to just not turn on.. my keyboard lights and the home/menu/back/search button lights are working just fine.
    I can't figure out what's wrong, and I'm hoping someone here on Android Central will have a fix for me.

    By the way, I do have insurance.
    Possibly related issue I've always had mine set to Auto-Brightness and many times I've noticed it was too bright I went in the settings and on its own it had switched to 100%

    Our phones are twins

    Sent from my HTC Hero S using Tapatalk 2 Beta-4
  4. #4  
    tirith's Avatar
    Resident Linux Fiend

    Posts
    1,599 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock Touchwiz LJC 4.1.1

    Default

    Mine was having an issue when on auto brightness, would be fine and visible open, then would go to like 1% brightness upon closing the keyboard, yes dim enough to where if you weren't in a dark room, you would think the screen was off. Changing brightness back to a manual setting fixed that for me

    Swyped from my Photon using t-talk.

Posting Permissions

";