Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    BTSMGL's Avatar

    Posts
    5 Posts
    Global Posts
    4 Global Posts

    Default Reboot loop (maybe) problem, please advise!

    Alright, I'll be as detailed as possible, yet as brief as possible too:

    I have a HTC EVO Shift 4G (obviously). I woke up one morning and found it turned off, and figured the battery died overnight. I plugged it in to the charger, and after giving it a few seconds, turned it on. It never booted past the white background/HTC logo screen. I took out the battery, and tried again. Nothing.

    I took it to the Sprint store, and was told they could try a Factory Reset. That broke my heart, because I had a loooooot of really important texts and voicemails I really didn't want to lose. But push came to shove, and I told them to go for it. They came back and told me that didn't work either.

    I gave up on the phone, and abandoned it. That was about 2 weeks ago. Today I felt like plugging it in and seeing what happens. I plugged it in, and left it charging. After 5 minutes I hear a vibration, and when I check the phone turned itself on. And not only that, it booted! All the way to the lock screen! And my old background was still there!

    Excited, I tried to unlock it but the touchscreen was reacting veeeeery slowly. I saw it had 12% battery, so I went ahead and took out the battery and tried to boot it up again.

    And once again, it froze on the HTC logo.

    Arrrrghh!!!

    I tried to do the "Recovery" steps listed in another thread, but I never got all those icons and screens they described. Once I highlight and choose "Recovery", it just goes directly to the frozen HTC logo.

    Can anyone help? Like I said, it booted! But now it "broke" again. Does the background being there mean the Sprint reset didn't go through and my texts might still be there?

    Is there anything else I can do to make it boot again? Leave it alone for 2 more weeks and try again?

    Please help! And thanks in advance!

    P.S. The phone was NOT rooted. Aside from run of the mill apps (Shazam, Fandango, Instagram, Twitter, Amazon, Gmail, Foursquare, etc.) it's pretty much a normal phone with no changes done to it.

Similar Threads

  1. Problem with Audio using non-HDMI Yamaha AV Receiver
    By richs10 in forum Google Chromecast
    Replies: 22
    Last Post: 08-07-2014, 07:35 PM
  2. New Nexus 7 and XBMC audio problem
    By disbthai in forum Google Nexus 7 Tablet (2013)
    Replies: 11
    Last Post: 02-21-2014, 05:40 AM
  3. Please help!!!
    By waggs160 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 08-03-2013, 01:20 PM
  4. battery moniter problem.
    By Kj Wilson in forum AT&T Galaxy S II
    Replies: 0
    Last Post: 08-03-2013, 12:12 PM
  5. Handcent 5 problem
    By Pire Crompir in forum Android Apps
    Replies: 0
    Last Post: 08-03-2013, 10:41 AM

Posting Permissions