Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Load up taking too long

    So every time i restart my phone wether it be by pulling battery or restarting when the sprint load up screen comes on it plays the whole video then it stops at the last screen the 4G screen for a very very long time. Anyone know how i can make that faster?
  2. #2  
    crump84's Avatar

    Posts
    793 Posts
    Global Posts
    1,388 Global Posts
    ROM
    Cyclonic / CM9 + WebOS

    Default

    How long does it sit on the 4G screen? I can't remember exactly but it seems like it would sit on the 4G screen for about a minute or so after the boot animation... I don't really think there is much you can do to change that unless your rooted and run a custom ROM.
  3. #3  
    Dave Blake's Avatar

    Posts
    1,393 Posts
    Global Posts
    7,164 Global Posts
    ROM
    cyanogen_speedy-toastcfh

    Default

    My question is why do you reset you shift so much that this is an issue
  4. Thread Author  Thread Author    #4  

    Default

    Thanks guys for responding.

    I am not sure how long next time i will time it. I was resetting a lot because handcent was freezing my messages when i tried to delete a lot of them so i had to restart. Its working fine now i have not reset phone yet to see how long i will and update.
  5. #5  

    Default

    The nore apps you have running at startup, the longer it takes. My startup time has increased to way over a minute since adding apps.
  6. Thread Author  Thread Author    #6  

    Default

    Thanks for the info guys.

    Any way to stop those apps from turning on at startup?

Posting Permissions