Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Facebook videos load audio but no video?

    When my wife clicks on videos within the Facebook app, it plays the sound, but the video is black. Anyone else seen this?

    Also, when I click the YouTube link, it doesn't prompt to open in the YouTube app.

    Anyone found a good work around or solution?
  2. #2  
    NicksGarage's Avatar

    Posts
    750 Posts
    Global Posts
    922 Global Posts
    ROM
    Stock

    Default Re: Facebook videos load audio but no video?

    I have the View but couldn't find any Facebook videos to try. But to fix the default app issue, go to Settings > Applications > Manage applications. Find the app you want to fix and select it. Scroll down to the section labeled "Launch by default" and then hit the button "Clear defaults". Next time it should ask you what you want to open with.To be clear, this done to the app that is the default to be opened with. In this case it would be the browser. There is a market app called ClearDefault that will clear all default launch settings at once for all apps.
    Kyo 6035 > Kyo 7135 > Palm 800W > HTC EVO 4G > HTC EVOLTE > HTC One (M8) + Nexus 9 + G Watch R
  3. #3  
    NicksGarage's Avatar

    Posts
    750 Posts
    Global Posts
    922 Global Posts
    ROM
    Stock

    Default Re: Facebook videos load audio but no video?

    Ok, I found where someone linked to a YouTube video in a post. When I play the video, it goes black but plays the audio like you said. Looks like it's a problem with the Facebook app itself. On my EVO 4G phone clicking on the thumbnail for the video it takes me right to the YouTube page. Both have the same version of Facebook, v 1.8.1.

    Clicking on the link to the right of the video thumbnail takes you right to the YouTube page. I don't think you can change that. On the YouTube page, the video works fine on either device.
    Kyo 6035 > Kyo 7135 > Palm 800W > HTC EVO 4G > HTC EVOLTE > HTC One (M8) + Nexus 9 + G Watch R
  4. #4  

    Default Re: Facebook videos load audio but no video?

    Mine does the same yet works perfectly on my brothers Samsung galaxy phone

Posting Permissions