Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Cant load a cutom rom

    Hi
    Had my HTC Hero (three UK) two weeks ago
    Upgraded to RUU_Hero_H3G_UK_2.73.771.73_release_signed_NoDriver via the HTC web site
    Then I read about rooting the phone and rooted the phone by going back to RUU_Hero_HTC_WWE_2.73.405.5_WWE_release_signed_NoDriver
    However, I cannot get a custom rom on the phone.
    I used “upgrade.zip” method had a triangle with a ! mark in it with icon of a phone
    Error E:Can’t open /cache/recovery/command ????

    Then apply sdcard:update.zip

    Installing from sdcard
    Finding update package
    Opening update package
    Verifying update package
    Error E: NO Signature (744 Files)
    Installation aborted

    Tried to chmode 777 to cache and chown to root but recreates the directory every reboot of the phone ?

    Tried the heroimg.zip method but no joy not even a Error
    How can i pack a custom rom with RUU??
    Anybody with thoughts
    Thanks
    Twmshwn
  2. #2  
    Andrew Ruffolo's Avatar

    Posts
    3,809 Posts
    Global Posts
    3,815 Global Posts
    ROM
    Stock

    Default

    I think it has to be signed. There is something you need to add to the sdk that allows you to sign your own rooms.
  3. #3  

    Default

    Yea must be signed
  4. #4  
    afazel's Avatar

    Posts
    234 Posts
    Global Posts
    282 Global Posts
    ROM
    CyanogenMod 9

    Default

    After you rooted, did you flash the RA-recovery? You have to download it and then run a command in your terminal, I believe "flash_image recovery recovery-RA-heroc-v1.5.2.img" and then reboot into recovery mode. Once you've done this you should be able to flash the custom ROM.

    If you've already done this and I'm wrong....I have no idea :P

Posting Permissions

B