Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 41 of 41
Like Tree5Likes
  1. #26  

    Angry Re: Google Contacts won't sync

    Now i have no contacts and the synce didn't work, not in a worse state that before grrrrrrrrr
  2. #27  

    Default Re: Google Contacts won't sync

    I just solved my sync problem sounds a lot like yours.
    1-Remove or uninstall all samsung programs and applications you probably already loaded on it for your phone (USB driverand KIES 2 application software
    withoutconnecting the phone. Also remove the KIES ar icon from the phon if it's there.

    2-After rebooting your PC/MAC go bck t the Samsung.com.us/kies.com site and now try downloading the kies 2 version for your phone.
    Ifit goes to tha error windw that says "you are notconnected to the internet (blah blah blah) keep hitting the retry button several times and it'll
    likely continue to the end.
    After KIES 2 completely loads up-close the browser and then using a usb cord connect your phone.
    PC/MAC will then correctly recognioze it as a device and just follow the prompts till you eventually hae the kies icon on both comnputer and phone.
    From this point I was home free-downloaded m 750 contacts-all my itunes music-every photo on my computer (drat) but ater 48 hrs of trying the key was restartin the computer BEFORE tring to use the phone connection.
  3. #28  

    Default Re: Google Contacts won't sync

    Quote Originally Posted by rynomite View Post
    Are you rooted?

    If so, use rootexplorer to navigate to /data/data. Find the directory labeled "com.android.providers.settings" and delete it. Reboot, and your Google contacts should now sync!
    It does not help.
  4. #29  

    Default Re: Google Contacts won't sync

  5. #30  

    Default Re: Google Contacts won't sync

    Easy Fix- I was having the same problem after using Go Contacts EX for adding new contacts and then not being able to sync. I downloaded the free app 'Contacts Sync Fix' from the Play Store, ran it once, and in a few seconds all the contacts FROM my phone had been synced TO my Google account. THEN I used the original suggestion from this thread of clearing the contact data from my phone's apps menu, then syncing from my G account back to my phone. And from them on I only use the stock version of Contacts to add new contacts. Hope this solves EVERYBODY's problems...
  6. #31  

    Default Re: Google Contacts won't sync

    the below info to sync gmail..am I looking for menu /settings/ etc on my android or chromebook/gmail??


    First, press menu and go to "settings" - click on "Accounts & snyc" - uncheck "background sync" - now use your back key to get back to the screen where you saw "Accounts & snyc" and then click on "Applications" - look for menu/setting/acct and sync etc..ill find on GALAXY NOTE OR GMAIL??

    Locate "Contacts Storage" - if you can't find "Contacts Storage", click menu again and select filter, then select all - open the "Contact Storage" and click "clear data" of "Contacts Storage"

    Get back to the first step above and recheck "background snyc" - it will start to snyc and take anywhere from 2 minutes to 15 minutes

    If you have problems with "calendar" and "gmail" do t
  7. #32  

    Smile Re: Google Contacts won't sync

    YAY!! It worked like a charm..Thank you!
  8. #33  

    Default Re: Google Contacts won't sync

    Quote Originally Posted by mouseglider View Post
    Try this:

    First, press menu and go to "settings" - click on "Accounts & snyc" - uncheck "background sync" - now use your back key to get back to the screen where you saw "Accounts & snyc" and then click on "Applications"

    Locate "Contacts Storage" - if you can't find "Contacts Storage", click menu again and select filter, then select all - open the "Contact Storage" and click "clear data" of "Contacts Storage"

    Get back to the first step above and recheck "background snyc" - it will start to snyc and take anywhere from 2 minutes to 15 minutes

    If you have problems with "calendar" and "gmail" do the same steps above to for "Calendar Storage" and "Gmail Storage"
    It worked for me too! Thank you so much. It was a little different though because I don't have a menu option of "Accounts & Sync" under Home - Settings. But I figured out a work-around where I turned on "Restrict Background Data" from the "Home-Settings-Mobile Data" screen. Then, I just followed the rest of the instructions. I also did a couple other things like I went into my Contacts application, hit the menu icon and turned off "Auto Sync Data" from the "Accounts & Sync" menu there in my Contacts menu. I don't know which one did it- but I now have my Contacts synced and I can't thank you enough for yours, and everyone else's time and effort in posting your helpful steps.
  9. #34  

    Default Re: Google Contacts won't sync

    that's also works me also.
  10. #35  
    mouseglider's Avatar

    Posts
    471 Posts
    Global Posts
    1,139 Global Posts
    Carrier
    Stock - but Rooted

    Default Re: Google Contacts won't sync

    Wow!,

    I just happened to see my post in 2010 - Android hasn't changed the menu setting to much from version to version - 5 years later, I am glad it still works!

    Just remember that your contacts must have been first synced with Google, if your contacts were saved only to your phone's internal database and "NOT" on Google's database, then it will not sync and work as stated. Some "Non Stock" alternate apps may also cause problems, but should work the same. Android has improved over the past 5 years.

    With that being said - whenever you add a contact to your phone you have a choice to save it to your phones internal database or Google - you should be able to to set the "Default" to save to Google only. If you save to your phone's internal database, you should find a way to backup your contacts as they could be lost following my instructions of clearing "data and cache".
  11. #36  

    Default Re: Google Contacts won't sync

    I cannot find the "background sync" in "Accounts & snyc" setting. Please help!
  12. #37  

    Default Re: Google Contacts won't sync

    How long did you have to wait to see a change? Mine keeps saying it was synced over a month ago. I tried all the steps. Thankfully I backed up my contacts in case something goes wrong but this is driving me insane.
  13. #38  

    Default Re: Google Contacts won't sync

    Hi Mouseglider,

    Excuse my ignorance... where do you apply these steps?
    Do these apply if my phone is rooted?

    I'm not familiar with non-standard applications. :-(

    Cheers!
  14. #39  

    Thumbs up Re: Google Contacts won't sync

    Mouseglider, you utter legend. It's the back-half of 2016, and this still works. The names of a few things have changed, and while the option to clear the data of the contacts app is no longer present, a force-close was evidently enough. Kicked the whole thing back into action.
  15. #40  

    Default Re: Google Contacts won't sync

    Quote Originally Posted by mouseglider View Post
    Try this:

    First, press menu and go to "settings" - click on "Accounts & snyc" - uncheck "background sync" - now use your back key to get back to the screen where you saw "Accounts & snyc" and then click on "Applications"

    Locate "Contacts Storage" - if you can't find "Contacts Storage", click menu again and select filter, then select all - open the "Contact Storage" and click "clear data" of "Contacts Storage"

    Get back to the first step above and recheck "background snyc" - it will start to snyc and take anywhere from 2 minutes to 15 minutes

    If you have problems with "calendar" and "gmail" do the same steps above to for "Calendar Storage" and "Gmail Storage"
    Did exactly as you stated, had the sole effect of deleting all my contacts.
    Thanks a lot.
  16. #41  
    mouseglider's Avatar

    Posts
    471 Posts
    Global Posts
    1,139 Global Posts
    Carrier
    Stock - but Rooted

    Default Re: Google Contacts won't sync

    werwasai,

    Read post #35 - you must have your contacts synced to Google before this would work - if the contacts are on your phone, then you have no backup to sync back from - I am surprised to see you even tried this since my original fix it post was from 09-26-2010 and a lot of thinks have changed since then. Also since these fix's were from phones in that time frame.

    Sorry for your lost, but it would help to read thru all the post in this very old thread before you take a shot at trying this, it could saved you a lot of trouble. Always thoroughly read before you try.
Page 2 of 2 FirstFirst 12

Posting Permissions