Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 33 of 33
Like Tree2Likes
  1. #26  

    Angry Re: Google Contacts won't sync

    Now i have no contacts and the synce didn't work, not in a worse state that before grrrrrrrrr
  2. #27  

    Default Re: Google Contacts won't sync

    I just solved my sync problem sounds a lot like yours.
    1-Remove or uninstall all samsung programs and applications you probably already loaded on it for your phone (USB driverand KIES 2 application software
    withoutconnecting the phone. Also remove the KIES ar icon from the phon if it's there.

    2-After rebooting your PC/MAC go bck t the Samsung.com.us/kies.com site and now try downloading the kies 2 version for your phone.
    Ifit goes to tha error windw that says "you are notconnected to the internet (blah blah blah) keep hitting the retry button several times and it'll
    likely continue to the end.
    After KIES 2 completely loads up-close the browser and then using a usb cord connect your phone.
    PC/MAC will then correctly recognioze it as a device and just follow the prompts till you eventually hae the kies icon on both comnputer and phone.
    From this point I was home free-downloaded m 750 contacts-all my itunes music-every photo on my computer (drat) but ater 48 hrs of trying the key was restartin the computer BEFORE tring to use the phone connection.
  3. #28  

    Default Re: Google Contacts won't sync

    Quote Originally Posted by rynomite View Post
    Are you rooted?

    If so, use rootexplorer to navigate to /data/data. Find the directory labeled "com.android.providers.settings" and delete it. Reboot, and your Google contacts should now sync!
    It does not help.
  4. #29  

    Default Re: Google Contacts won't sync

    It does not help.
  5. #30  

    Default Re: Google Contacts won't sync

  6. #31  

    Default Re: Google Contacts won't sync

    Easy Fix- I was having the same problem after using Go Contacts EX for adding new contacts and then not being able to sync. I downloaded the free app 'Contacts Sync Fix' from the Play Store, ran it once, and in a few seconds all the contacts FROM my phone had been synced TO my Google account. THEN I used the original suggestion from this thread of clearing the contact data from my phone's apps menu, then syncing from my G account back to my phone. And from them on I only use the stock version of Contacts to add new contacts. Hope this solves EVERYBODY's problems...
  7. #32  

    Default Re: Google Contacts won't sync

    the below info to sync gmail..am I looking for menu /settings/ etc on my android or chromebook/gmail??


    First, press menu and go to "settings" - click on "Accounts & snyc" - uncheck "background sync" - now use your back key to get back to the screen where you saw "Accounts & snyc" and then click on "Applications" - look for menu/setting/acct and sync etc..ill find on GALAXY NOTE OR GMAIL??

    Locate "Contacts Storage" - if you can't find "Contacts Storage", click menu again and select filter, then select all - open the "Contact Storage" and click "clear data" of "Contacts Storage"

    Get back to the first step above and recheck "background snyc" - it will start to snyc and take anywhere from 2 minutes to 15 minutes

    If you have problems with "calendar" and "gmail" do t
  8. #33  

    Smile Re: Google Contacts won't sync

    YAY!! It worked like a charm..Thank you!
Page 2 of 2 FirstFirst 12

Posting Permissions