07-02-2012 08:33 AM
28 12
tools
  1. alex737's Avatar
    Anyone having a problem with sync contacts with their Google account. Mine has not synced since May 20th. A little notification (red !) says "sync is currently experiencing problems. It will be back shortly.)

    Any help would be appreciated
    06-09-2010 02:55 PM
  2. markyflies's Avatar
    Having the same problem. My Hero wont sync any Google data, contacts, calendar or e-mail.

    Any one have any answers or suggestions.

    Thanks
    06-10-2010 09:28 AM
  3. MacGuyInNC's Avatar
    Yep, same here.

    Hey, Google, you brokeded it!
    06-10-2010 02:01 PM
  4. beezy's Avatar
    Try this go to accounts&sync then select google,unselect all three contacts,gmail,calendar then reselect all of them.It should sync,hopefully.
    06-10-2010 02:05 PM
  5. markyflies's Avatar
    Well I tried that, no luck..... I am afraid to do a factory rest... DO NOT want to enter all my info manually. If the sync is busted. Could this be a phone issue?
    06-10-2010 06:25 PM
  6. SHADCHA's Avatar
    I called Sprint the other day with this same issue.... In total spent over 2.5hrs talking to a bunch of idiots that had no idea how to fix this problem.
    06-11-2010 06:50 AM
  7. markyflies's Avatar
    I called Sprint the other day with this same issue.... In total spent over 2.5hrs talking to a bunch of idiots that had no idea how to fix this problem.
    GREAT!!! I have posted this problem on a Google forum. Hopefully someone form Google will have a answer.
    06-11-2010 07:41 AM
  8. MacGuyInNC's Avatar
    Try this go to accounts&sync then select google,unselect all three contacts,gmail,calendar then reselect all of them.It should sync,hopefully.
    Nope. No such luck.
    06-11-2010 08:32 AM
  9. alex737's Avatar
    I went to the Sprint store. They fixed the issue for me with a factory reset. They also fixed the download button issue I had with picture mail. Every time I got a picture mail message instead of a preview of the pic, got a download button instead. I am never calling Sprint again.
    06-11-2010 10:16 AM
  10. markyflies's Avatar
    I went to the Sprint store. They fixed the issue for me with a factory reset. They also fixed the download button issue I had with picture mail. Every time I got a picture mail message instead of a preview of the pic, got a download button instead. I am never calling Sprint again.
    So after the factory reset did Google sync work? You got your contacts to sync, gmail and calendar?

    Thanks for the info.
    06-11-2010 10:52 AM
  11. markyflies's Avatar
    Ok after a factory reset everything was ok. Now my contacts wont sync. Gmail and calendar sync just fine.
    Since 6/16 have been getting a red exclamation with a message "Sync is currently experiencing problems. It will be back shortly."

    Any ideas or suggestions?
    06-23-2010 06:19 PM
  12. beezy's Avatar
    Ok after a factory reset everything was ok. Now my contacts wont sync. Gmail and calendar sync just fine.
    Since 6/16 have been getting a red exclamation with a message "Sync is currently experiencing problems. It will be back shortly."

    Any ideas or suggestions?
    I thought i seen somewhere about how to fix it,im looking if i find it ill post.Maybe try clearing data on contacts storage.
    06-23-2010 06:39 PM
  13. markyflies's Avatar
    I thought i seen somewhere about how to fix it,im looking if i find it ill post.Maybe try clearing data on contacts storage.
    If I clear data from the "manage applications" will this wipe everything from my contacts? I get a message that pops up and asks if this is ok.
    If I do this will I be able to sync up again with Google?
    06-23-2010 09:37 PM
  14. ret2961#AC's Avatar
    DOH! I searched but missed this...this just started today for me...

    Still no fix?!?
    06-27-2010 10:20 PM
  15. cb2367's Avatar
    My issue with the contacts not synching started on June 25. I've posted messages in the Gmail and Android forums on Google as well as in the Sprint Community Forums looking for help on this issue. I've contacted Sprint Tech Support, but they didn't really help much. I was going to take the phone into a retail store to have support look at it, but my experience with going to the retail store for support is that the techs just reset the phone. From the other posts on this topic, it sounds like a reset doesn't do anything to fix the problem. I navigated through various links on Google to see what the known issues were. I then found a way to submit an issue to Google if it wasn't listed as a known issue. I contact Google about the sync issue, but who knows if they will actually see it and fix the problem.
    07-03-2010 09:17 AM
  16. cb2367's Avatar
    I ended up having to reset the phone to make the contacts sync. Hopefully I won't have to do that again.
    07-04-2010 08:14 AM
  17. canterrain's Avatar
    Did anyone try clearing data under contacts storage (under manage applications)? Doing this for gmail and gmail storage fixes a similar sync problem.
    07-04-2010 10:51 PM
  18. MikeBinOK's Avatar
    I've been having the same problem for a couple of days. I sure would love to see a statement about this from Sprint or HTC, and a fix. Preferably one that doesn't involve hard resetting the phone.
    07-05-2010 11:09 AM
  19. MikeBinOK's Avatar
    ADDED LATER--Oops, I found this by searching, and hadn't realized that this was in the Hero forum. I'm using a HTC EVO.

    I thought I might have found a way to help matters by deleting the Gmail account from the phone and reinstalling, but when I tried that, I got a message saying the only way to do that was to completely reset the phone to factory settings.
    07-05-2010 11:14 AM
  20. markyflies's Avatar
    Has anyone found a solution to this problem? Getting a little frustrated. I don't want to wipe out my contacts if I can't get sync to work.
    07-28-2010 04:48 PM
  21. Sherriism's Avatar
    Hello,

    This is my official first forum post. Sorry, I'm a Newb.

    I created an account here because I had been having this issue since July 22nd with my EVO, found this post, then later found one in the gmail help forum that fixed this issue for me. So, I thought I would share and see if it helps any of you.

    One way sync between Gmail Contacts and Sprint Evo 4G People - Gmail Help

    09-24-2010 12:35 AM
  22. Sherriism's Avatar
    BTW, I know you were posting about the Hero, but a friend from work was having this issue with his Hero and this helped him as well. That is why I posted it here.
    09-24-2010 12:37 AM
  23. mouseglider's Avatar
    Try this:

    First, press menu and go to "settings" - click on "Accounts & snyc" - uncheck "background sync" - now use your back key to get back to the screen where you saw "Accounts & snyc" and then click on "Applications"

    Locate "Contacts Storage" - if you can't find "Contacts Storage", click menu again and select filter, then select all - open the "Contact Storage" and click "clear data" of "Contacts Storage"

    Get back to the first step above and recheck "background snyc" - it will start to snyc and take anywhere from 2 minutes to 15 minutes

    If you have problems with "calendar" and "gmail" do the same steps above to for "Calendar Storage" and "Gmail Storage"
    tedbsullivan and jcprunty like this.
    09-26-2010 01:43 AM
  24. live311's Avatar
    Hello,

    This is my official first forum post. Sorry, I'm a Newb.

    I created an account here because I had been having this issue since July 22nd with my EVO, found this post, then later found one in the gmail help forum that fixed this issue for me. So, I thought I would share and see if it helps any of you.

    One way sync between Gmail Contacts and Sprint Evo 4G People - Gmail Help

    Bump. I own a DINC but I found this thread helpful as I was having the exact same issue. I would like to mention that this fix even works for people who never owned a smart phone until long after the 2.2 update, like me Now if I could just get rid of that stupid Verizon Backup Assistant...
    12-12-2010 07:19 PM
  25. tedbsullivan's Avatar
    Try this:

    First, press menu and go to "settings" - click on "Accounts & snyc" - uncheck "background sync" - now use your back key to get back to the screen where you saw "Accounts & snyc" and then click on "Applications"

    Locate "Contacts Storage" - if you can't find "Contacts Storage", click menu again and select filter, then select all - open the "Contact Storage" and click "clear data" of "Contacts Storage"

    Get back to the first step above and recheck "background snyc" - it will start to snyc and take anywhere from 2 minutes to 15 minutes

    If you have problems with "calendar" and "gmail" do the same steps above to for "Calendar Storage" and "Gmail Storage"
    worked on Thunderbolt
    07-17-2011 09:27 PM
28 12
LINK TO POST COPIED TO CLIPBOARD