Page 2 of 2 FirstFirst 12
Results 26 to 31 of 31
Like Tree1Likes
  1. #26  

    Default

    Quote Originally Posted by rufflez View Post
    Is this happening when you first boot up the phone? cause thats normal. If its happening after your phones been on for a while, then yeah, thats not normal, and thats the official crap that Sprint/HTC put out as a stock operating system. Rooting/ROM will make you a much happier camper.
    Usually, what happens is the first phone call will go through just fine. Then, I'll hang up for a minute or two and dial someone else. It's that second phone call that takes a minute to go through.

    I've NEVER had a phone do that, and I've almost a dozen different phones before this one.
  2. #27  

    Default

    Same way it happens with my phone Mac.

    Hey Rufflez... what part of FL are u in?
  3. #28  

    Default

    My phone is rooted (running DamageControl) and I'm having this same problem. It's ridiculously frustrating. I really like the DamageControl ROM (other than the lag problem) I'd prefer to not flash my ROM, but will if I have to. What can a rooted user do?
  4. #29  
    Andrew Ruffolo's Avatar

    Posts
    3,809 Posts
    Global Posts
    3,815 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by KyleBuch View Post
    Same way it happens with my phone Mac.

    Hey Rufflez... what part of FL are u in?
    A Mix between central and South Florida. I'm currently living in Central Florida East Coast and looking for places in South Florida.... So yeah, pretty much both.
  5. #30  

    Default

    Right on.. I use to live in Orlando and New Smyrna Beach. In NW FL now.. Panama City Beach.
  6. #31  

    Default Re: Insane call/dialing lag, HELP ??

    Quote Originally Posted by bsmith1051 View Post
    The problem occurs when the phone runs out of memory. Add the 'Running Services' widget to your desktop and get in the habit of checking it. In the bottom-left corner you should usually see "16MB + 70MB" or some such combination. Sprint must've installed some apps (SprintTV?!) that leak memory. Whenever I'm having the problem I go into Running Services and if it says "16MB + 0.0 MB" I kill one of the current processes, and everything clears-up. Usually it's "SprintTV" I kill, but I also sometimes kill "Amazon MP3" or "CM Manager" (I think that's the voicemail indicator).
    ABSOLUTELY fixed the problem! Thanks so much. I've been deleting apps and my launchers. Rooted Evo and really didn't want to mess with the update. Seriously...I've been going nuts. This is the answer to the problem.
Page 2 of 2 FirstFirst 12

Posting Permissions

B