Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    gamy2121's Avatar

    Posts
    21 Posts
    Global Posts
    199 Global Posts

    Default Sprint Hero MMS Question.

    Just switched over from the tour a couple of weeks ago and I've been having some issues with receiving my mms messages. Some of them will work and then most of them will have a little download button and when I click it it attempts to download and then fails. Never had this issue with my tour, just wondering if there is a solution to this or this just gonna be how it is?

    Thanks in advance for any help
  2. #2  

    Default

    Hmm, never had an issue with MMS. Who did the initial set up of your phone? Which program are you using for MMS the native app or a 3rd party app from the market?

    The rep who set up my Hero did something that required a factory data reset.
  3. #3  

    Default

    Quote Originally Posted by gamy2121 View Post
    Just switched over from the tour a couple of weeks ago and I've been having some issues with receiving my mms messages. Some of them will work and then most of them will have a little download button and when I click it it attempts to download and then fails. Never had this issue with my tour, just wondering if there is a solution to this or this just gonna be how it is?

    Thanks in advance for any help
    Welcome to the club! This issue is plaguing Hero users everywhere! Sprint and HtC are aware of the issue but have not issued a fix yet. I honestly think they are just going to have a fix for it when 2.1 comes out because this has been a known issue for a while but nothing has been done.

    As for a solution...im afraid its a temporary one at best. I had to do a hard reset of my phone (restored it to the way it was out of the box) and lost all my apps and had to resetup all my stuff! Its been working for me since the hard reset but ive been told from alot of people its only a temporary fix and will eventually start to mess up again. People suggest having the pics sent to your email or use the sprint picture messaging website to view them. None of these solutions are very good but they are all we have until a fix is released
  4. Thread Author  Thread Author    #4  
    gamy2121's Avatar

    Posts
    21 Posts
    Global Posts
    199 Global Posts

    Default

    lol if this keeps up I may switch back to blackberry... although I do love the hero...it is pretty laggy. And the sucky thing is it wont even let me forward the message to my email myself.
  5. #5  
    Andrew Ruffolo's Avatar

    Posts
    3,809 Posts
    Global Posts
    3,815 Global Posts
    ROM
    Stock

    Default

    I would go back and have it re-setup. I've heard that there could be a problem with that. Go to a Sprint store, not a joe-shmo store
    I haven't ever had a problem receiving/sending MMS. I've used Handcent from day 1, and highly recommend it if you are going to be using the stock 1.5 ROM. It even resizes the pics you send down to less than 1Mb without issue (may have to hit resize twice for some reason). This will not be an issue with 2.1 (as I am running it now!) And it allows 2Mb which should be plenty for 5MP pictures taken on the phone.
    Last edited by Andrew Ruffolo; 03-29-2010 at 01:33 PM.
  6. #6  

    Default

    Just got off the phone with Sprint about this myself. There should be a fix released April 9th.

    Currently there is a lot of speculation that not only will that be fixed, but we will get 2.1 with that. We shall see...............
  7. #7  

    Default

    This may sound like a dumb question but I'm thinking about switching back to sprint and was wondering with MMS on devices like the hero do you actually get the picture in the message or does it still give you a link to there web page that you have to open to view the pic?
  8. #8  

    Default

    Quote Originally Posted by bdizzel1982 View Post
    This may sound like a dumb question but I'm thinking about switching back to sprint and was wondering with MMS on devices like the hero do you actually get the picture in the message or does it still give you a link to there web page that you have to open to view the pic?
    you actually get the pic and are able to click it to enlarge it. much better than ol' sprint link...yuk
  9. #9  

    Default

    Quote Originally Posted by ERDude View Post
    The rep who set up my Hero did something that required a factory data reset.
    Have you gone through and updated the profile and PRL?
  10. Thread Author  Thread Author    #10  
    gamy2121's Avatar

    Posts
    21 Posts
    Global Posts
    199 Global Posts

    Default

    I ended up going back to Blackberry....Android was cool and is a fun phone. But I dont get the lag, I get my messages, and just feel more secure with my blackberry. Just couldnt handle waiting 2 seconds for response time when I typed something or hit an icon.
  11. #11  
    alex737's Avatar

    Posts
    50 Posts
    Global Posts
    60 Global Posts

    Default

    I have the same issue. Called Sprint at noon time and was told it was a known problem and was being worked on. Also said 2.1 is being released on Friday the 9th!!!

Posting Permissions

B