1. Particleman's Avatar
    Hello
    I just purchased a Garmin Nuvi portable satellite navigation (sat-nav) unit for my car.
    It has a bluetooth feature and I can connect my Hero no problem.
    When I receive a call a message appears on the sat-nav saying I have a call and options "Answer" and "Ignore".
    When I press the Answer button nothing happens and it continues ringing.

    I have found however, if I answer the call on the Hero - it works fine. I can have a conversation via the sat-nav.

    I'm wondering is this normal behaviour? Or should I be able to answer and hang up directly from the sat-nav unit.

    Anyone else with similar experiences?

    Thanks and regards
    04-15-2010 02:49 AM
  2. Andrew Ruffolo's Avatar
    That is odd, i would try unpairing, forget device on both machines and try pairing again and see if it repeats. I don't think it supposed to do that, as I can answer and end calls from my bluetooth headset.
    04-15-2010 07:36 AM
  3. Kcarpenter's Avatar
    I had a cheap headset that did that, it paired at "0000"
    But garmin != cheap.
    The more expensive headset I have works fine pairs with "1111". Not sure what the difference is.
    04-15-2010 12:11 PM
  4. Particleman's Avatar
    I have tried unpairing and re-pairing. Same result.
    The Garmin only gives one passkey option "1234"

    The infuriating thing is my girlfriend's blackberry works well with it... damn it!

    Will keep trying to find a solution.
    04-20-2010 01:31 AM
  5. Particleman's Avatar
    Quick update...
    Last night it just started working.
    No idea why - I didn't change anything.
    04-22-2010 10:01 PM
  6. Andrew Ruffolo's Avatar
    :/ things can be screwy, glad it works
    04-22-2010 10:41 PM
  7. Graham Burt's Avatar
    That is the advice from Garmin Andrew, when I am on hands free I sound like Norman Collier to the other peson
    on my Galaxy S5, didn't work for me

    I had a 6 yr old Streetwise Pilot (Garmin) and it worked fine with S5 but traded it in at Halfords

    Garmin Nuvi is obviously the problem, wanting my money back

    Graham
    07-22-2015 04:33 PM
LINK TO POST COPIED TO CLIPBOARD