1. Mallanon's Avatar
    I figured that I would post this here in case someone runs across the same issue. While I was transferring a rather large file from my PC to my Jetstream the transfer hung. I did what anyone else would do, waited a while just in case and after 10 minutes I yanked the cable This set the phone off into a series of reboots everytime I pulled the ring to go into the OS instance. The reboot happened consistently on pulling the ring every time until I popped the back cover off, removed the SIM card and then pulled the ring to go into the OS. After that the tablet booted without issue. Hopefully this helps someone.
    09-14-2011 11:35 PM
  2. realdeal#AC's Avatar
    Did you re-install the SIM Card, that remove and put back the SIM card? If so, did that resolve it ? If not, is the SIM the reason for multiple reboots of the device.?

    I removed my SIM and the continuous reboot has not occured since then. So i am pretty much using the device in WIFI only mode.

    Any ideas of getting the SIM to work with device?
    10-20-2011 08:22 PM
  3. Mallanon's Avatar
    I did put the SIM card back in but kept having issues with it so have the sim card installed but backwards just so I don't lose it. I then cancelled my service with AT&T and do the same where I use it in WIFI mode only now. I haven't hadd issues since then but I'm wondering if I will not get software updates now because I'm not using AT&T. It's kind of a pisser because I really do love this tablet a lot.
    11-18-2011 09:55 AM
LINK TO POST COPIED TO CLIPBOARD