Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    osutuba's Avatar
    The Tuba Geek

    Posts
    61 Posts
    Global Posts
    314 Global Posts
    ROM
    ZIPS ICS 4.0.5

    Default Second myTouch 4g not registering as Mass Storage

    My wife and I each have a myTouch 4g. When mine is connected to our computer, it is picked up immediately as a drive. If I put my wife's phone on, this doesn't happen. It may install the drivers, but it is never recognized as a drive.

    Before you ask, I'll eliminate some issues:

    - Using the same cable
    - Using the same USB port
    - Tried different USB ports with the same result
    - Both phones setup with USB drive as the default setting
    - My phone is running CM 7.0.1-RC1; wife's is currently running Stock 2.2.1

    Any thoughts?
    http://prayforaidan.blogspot.com
    If you wish to help by making a tax-deductible donation, click here
  2. #2  
    MOTH477's Avatar

    Posts
    143 Posts
    Global Posts
    300 Global Posts

    Default Re: Second myTouch 4g not registering as Mass Storage

    I had a similar issue and for me what work was that, I changed the default to charge only. I connected to PC then after two minutes I disconnected. I then changed the default back to USB drive connected to PC and it worked. Sometimes Windows doesn’t show that the device is recognized but if I go to my computer and double click on the drive, it opens.

Posting Permissions

B