1. Julie Kinsella's Avatar
    I've had this problem before and I don't remember how I fixed it. I somehow got onto the wi-fi connections but when I took the wi-fi off the 4G didn't come back. The icon that's usually on the top of the screen for 4G is no longer there and I don't know how to get my 4G back through settings or anything. Please help me get it back. Thank you in advance for your time!
    01-27-2013 06:45 PM
  2. paul-c's Avatar
    Go to Settings>Wireless & Networks>Mobile Networks, and make make sure Data enabled is checked.

    Sent from my Sony Xperia P
    Julie Kinsella likes this.
    01-27-2013 06:50 PM
  3. Ken Kay's Avatar
    never even said thank you
    01-31-2013 02:29 AM
  4. Tanya Lovely's Avatar
    I've had this problem before and I don't remember how I fixed it. I somehow got onto the wi-fi connections but when I took the wi-fi off the 4G didn't come back. The icon that's usually on the top of the screen for 4G is no longer there and I don't know how to get my 4G back through settings or anything. Please help me get it back. Thank you in advance for your time!
    02-04-2014 12:48 AM

Similar Threads

  1. On a nexus s 4g how do I get the wireless icon to show
    By Getbusylivin in forum Sprint Nexus S 4G
    Replies: 1
    Last Post: 11-23-2012, 12:49 AM
  2. How do I get the setup screen back
    By kneeman in forum Samsung Galaxy S II Skyrocket
    Replies: 1
    Last Post: 11-08-2011, 04:11 PM
  3. How do I get the New Market on my EVO4G
    By Spruce1969 in forum HTC EVO 4G
    Replies: 1
    Last Post: 08-27-2011, 01:34 PM
  4. How do you get the M boot logo back?
    By zwdroidx in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 03-24-2011, 08:15 PM
  5. how do i get the original boot icon back?
    By spacecasespiff in forum Motorola Droid X
    Replies: 7
    Last Post: 01-21-2011, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD