Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    fury2g's Avatar

    Posts
    13 Posts
    Global Posts
    23 Global Posts

    Arrow Camera focus issues

    Hi Everyone.

    I'm having an issue with my camera not focusing properly. When I try to take a picture, the camera focuses, but when i press down on the "shutter" my pictures always turnout out of focus. I have this problem using the shutter button on top of the camera and when using the touch screen shutter button.

    I do have pretty steady hands, so I dont think thats the primary issue.

    I know this camera is capable of taking great photos, so any ideas would help.
  2. #2  

    Default

    The only suggestion I can add is to utilize the 'half-press' focus which will allow you to focus, the bracket turns green, then fully depress the button and voila, picture in focus. I only use the shutter button for that exact reason. Takes a bit more finesse on a cell phone vs. a point and shoot/dSLR, but it does work. Try it and see if it makes a difference.
    Moto Droid 1->HTC Droid Incredible->Moto Droid X->HTC MyTouch 4G->T-Mo G2X(RETURNED)->HTC Sensation->Sony Xperia Play (The PlayStation Phone)
  3. #3  

    Default

    I agree with jbjtkbw00 (how do you pronounce your name?) about the "half-press".
    Additionally, make sure that the Auto Focus is turned on.
  4. #4  

    Default

    Quote Originally Posted by Inca Orchid View Post
    I agree with jbjtkbw00 (how do you pronounce your name?) about the "half-press".
    James Bond James T. Kirk Bruce Wayne '00'

    My Idols. Lame, I know.
    Moto Droid 1->HTC Droid Incredible->Moto Droid X->HTC MyTouch 4G->T-Mo G2X(RETURNED)->HTC Sensation->Sony Xperia Play (The PlayStation Phone)
  5. #5  

    Default

    sounds like it could be a password too!
  6. #6  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,899 Posts
    Global Posts
    9,102 Global Posts
    ROM
    Stock

    Default

    This might be simple, but is your lens clean? Mine would do that too, and then i wiped the lens clean and it was fine.
    Kevin F.I.M.T.K. O'Quinn Esq.

Posting Permissions