Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    fury2g's Avatar

    Posts
    55 Posts
    Global Posts
    89 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Arrow Camera focus issues

    Hi Everyone.

    I'm having an issue with my camera not focusing properly. When I try to take a picture, the camera focuses, but when i press down on the "shutter" my pictures always turnout out of focus. I have this problem using the shutter button on top of the camera and when using the touch screen shutter button.

    I do have pretty steady hands, so I dont think thats the primary issue.

    I know this camera is capable of taking great photos, so any ideas would help.
  2. #2  
    jbjtkbw007's Avatar

    Posts
    187 Posts
    Global Posts
    704 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The only suggestion I can add is to utilize the 'half-press' focus which will allow you to focus, the bracket turns green, then fully depress the button and voila, picture in focus. I only use the shutter button for that exact reason. Takes a bit more finesse on a cell phone vs. a point and shoot/dSLR, but it does work. Try it and see if it makes a difference.
  3. #3  
    Inca Orchid's Avatar

    Posts
    34 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I agree with jbjtkbw00 (how do you pronounce your name?) about the "half-press".
    Additionally, make sure that the Auto Focus is turned on.
  4. #4  
    jbjtkbw007's Avatar

    Posts
    187 Posts
    Global Posts
    704 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Inca Orchid View Post
    I agree with jbjtkbw00 (how do you pronounce your name?) about the "half-press".
    James Bond James T. Kirk Bruce Wayne '00'

    My Idols. Lame, I know.
  5. #5  
    Inca Orchid's Avatar

    Posts
    34 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sounds like it could be a password too!
  6. #6  
    Kevin OQuinn's Avatar
    AC Team Emeritus

    Posts
    9,703 Posts
    Global Posts
    9,914 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock

    Default

    This might be simple, but is your lens clean? Mine would do that too, and then i wiped the lens clean and it was fine.

Posting Permissions

";