1. going_home's Avatar
    I added 2 new contacts to my telephone number contact list today.
    Their names show up on the call log but not in the contacts list.
    I rebooted and even removed the battery and still they are not there.
    Anyone know why, or what I'm doing wrong, or not doing ?

    01-04-2011 09:24 PM
  2. Kevin OQuinn's Avatar
    Did you add them to the phone or Google?
    01-04-2011 10:28 PM
  3. going_home's Avatar
    Did you add them to the phone or Google?
    Why did they do that ?
    Take something simple and make it complicated.
    They were in the Tmobile contacts .
    Why ? I don't know.
    Thanks.
    01-05-2011 02:53 PM
  4. RUSH's Avatar
    If you can try to re-add them.. this time save it to your Google account.
    01-05-2011 02:56 PM
  5. Kevin OQuinn's Avatar
    Why did they do that ?
    Take something simple and make it complicated.
    They were in the Tmobile contacts .
    Why ? I don't know.
    Thanks.
    Ya got me. I'm not sure. Maybe to give people the option to not have google know who you talk to?

    Sent from my myTouch 4G
    01-05-2011 03:28 PM
  6. Nissan4LIFE's Avatar
    Yea I noticed that and it just adds one more step now because I have to select Google to save my contacts to after I moved all mine from the T-Mobile account.
    01-06-2011 05:49 AM
  7. Kevin OQuinn's Avatar
    The good news is that once they are in Google they will transfer to any android device without problems.
    01-06-2011 08:41 AM
  8. johnnyn's Avatar
    I believe it depends how you saved the new contacts to your device. Did you save it as a T-mobile contact or google contact? In any case you can enable the option of viewing both types of contacts by clicking the MENU BUTTON when viewing your contacts. Then check whichever boxes (T-mobile, Google, Yahoo, Facebook, Video Chat, Sim, Phone) you would like to show up in your contact book.

    For my personal ease and preference, whenever I save a new contact, I keep them saved under T-mobile just because whenever I create a new contact, T-mobile is already the default option it is set as. Then for what types of contacts I have viewable for my Contact book, I have just T-mobile and Video Chat enabled.
    01-07-2011 02:02 AM
  9. Kevin OQuinn's Avatar
    I believe it depends how you saved the new contacts to your device. Did you save it as a T-mobile contact or google contact? In any case you can enable the option of viewing both types of contacts by clicking the MENU BUTTON when viewing your contacts. Then check whichever boxes (T-mobile, Google, Yahoo, Facebook, Video Chat, Sim, Phone) you would like to show up in your contact book.

    For my personal ease and preference, whenever I save a new contact, I keep them saved under T-mobile just because whenever I create a new contact, T-mobile is already the default option it is set as. Then for what types of contacts I have viewable for my Contact book, I have just T-mobile and Video Chat enabled.
    The only problem with that is that Google doesn't store your contacts then, so if you switch carriers but stick with android your contacts won't automatically transfer over. I also personally like having my contacts in my gmail on the computer. It's all a personal preference, though.
    01-07-2011 08:35 AM
  10. johnnyn's Avatar
    The only problem with that is that Google doesn't store your contacts then, so if you switch carriers but stick with android your contacts won't automatically transfer over. I also personally like having my contacts in my gmail on the computer. It's all a personal preference, though.
    You're right. Is there an easy way to import your phone contacts onto your gmail or yahoo?
    01-07-2011 01:35 PM
LINK TO POST COPIED TO CLIPBOARD