06-28-2016 01:04 PM
28 12
tools
  1. YaSo's Avatar
    I can not see any of the music, photos or videos that I added / created on the phone, 'when I browse with the phone's stock apps'.

    Mediaroom and Settings/Sounds and Gallery won't find any of my music, photos or videos. I CAN find them if I use Astro File Manager or doubleTwist.

    I can play the songs in MediaRoom IF I open them from Astro. When I DO play a song this way in MediaRoom, instead of an mp3 tag I see the file listed as:

    Local Audio
    /mnt/scdard/media/audio/music/

    The notifications I added using Ringdroid still work, but the mp3 tone I carried over from my old WinMo phone won't show up in Settings/Sound/Phone ringtone/Music either.

    Other non-stock media related apps I am using besides doubleTwist are Stitcher, TuneIn Radio. I haven't renamed with any SD card folder names.

    MORE INFO...

    I just checked and see that I can't access any of the or videos using the 'Gallery' app either. I can open photos I sideloaded to the 'download' folder from my PC if I use Astro, but I can't find the photos or videos I have taken with the phone.

    Please Help!
    Thanks,
    Steve
    01-24-2011 12:05 PM
  2. danperde's Avatar
    You need to unplug the phone from the computer in order for it to see the files on the sdcard.
    01-24-2011 02:31 PM
  3. YaSo's Avatar
    My phone was not plugged into the computer when I lost access. I merely powered it down and then swapped batteries and then restarted it. And my friend's Droid which this seems to have also happened to has not been plugged into a PC since he bought it.

    Any other thoughts?
    01-25-2011 03:20 PM
  4. danperde's Avatar
    Since you have no options to modify in Mediaroom settings (except Resume music), it must be the Astro app. Do you have some option in that app to change the default program for audio files? I'm just shooting in the dark here.
    01-25-2011 03:34 PM
  5. danperde's Avatar
    Do you use a task killer app? If so, check under settings->applications->running services if you have MediaScannerService still running. This is the service that looks for media on your phone. Maybe the task killer app kills it.
    01-25-2011 06:22 PM
  6. YaSo's Avatar
    MediaScannerService is running in 'settings'. The phone's 'Gallery' app isn't even finding photos I took yesterday, nor the wallpaper folder that was already on the phone when I got it.

    I do have Advanced Task Killer, even though I use it infrequently.

    Regarding Astro, that's the only way I can find the media when I use the phone. It's not like I open the files in another app and it opens in Astro, instead it's that I can find them with Astro, then open them in Gallery or Media Player.

    I can't think of anything that would keep the phone from seeing these things, unless the phone specifically avoids certain folders and the media got moved by magic.

    OK, I took a photo one hour ago, restarted the phone after uninstalling Astro and Advanced Task Killer, and then opened 'Gallery'.

    For a split second I could see the two folders for 'Camera shots' and 'All photos', then it went to the 'No photos or videos found' screen.

    Aaaargh!
    01-26-2011 11:22 AM
  7. danperde's Avatar
    At this point I would do a factory reset. After I backup my data, of course.
    01-26-2011 12:58 PM
  8. YaSo's Avatar
    Thanks, looking for a good backup program now. Fed up with trying to search for solutions.
    01-26-2011 05:09 PM
  9. YaSo's Avatar
    Umm, any ideas of a good backup app I can use without rooting? I just tried Titanium before I realized you needed root access.
    01-26-2011 06:11 PM
  10. danperde's Avatar
    Mobisynapse. You can find it here.
    01-27-2011 10:55 AM
  11. YaSo's Avatar
    Thanks for the MobiSynapse link. I managed to get it working ONCE, and made a backup on Friday. I waited until today to go through with the full restore, and can not get it working again.

    (I tried starting the phone app first, windows app first, disk mode then start app, and I am giving up after an hour of that. I may go back to it later.)

    So... I went with a root (from the 'guide' in the MT4G forum using the terminal and sh root.sh . I uninstalled Visionary, and I see S-off when I restart in recovery. But I can't get Titanium Pro to work, I get the 'no root access' error message.

    Umm, Grrrr. Ideas?

    Thanks in advance,
    Steve
    01-31-2011 08:40 PM
  12. danperde's Avatar
    With Mobisynapse, when your phone is connected to PC it has to be on charge only mode, and also you have to allow USB debugging. And make sure you are running Mobisynapse as admin. About rooting, I can't help you since I haven't done it on my phone. Maybe someone else can pitch in.
    02-01-2011 10:01 AM
  13. tbarbs169's Avatar
    [QUOTE=yaso;554788]I can not see any of the music, photos or videos that I added / created on the phone, 'when I browse with the phone's stock apps'.

    Mediaroom and Settings/Sounds and Gallery won't find any of my music, photos or videos. I CAN find them if I use Astro File Manager or doubleTwist.


    I just cam across this problem too - here is the solution : hook up your phone to the computer, browse the sd card and delete the file .nomedia. i did this thanks to a post by csierra72 and now all is better!
    04-02-2011 09:20 AM
  14. kinurabi's Avatar
    thanks a lot to the guy with .nomedia file. U saved me 4 hours of customisation
    04-17-2011 06:18 PM
  15. CaptainMalarkey's Avatar
    thanks a lot to the guy with .nomedia file. U saved me 4 hours of customisation
    + One million. Thanks for the info, I was pulling my hair out!
    03-20-2012 03:53 AM
  16. pjcosta's Avatar
    I can not see any of the music, photos or videos that I added / created on the phone, 'when I browse with the phone's stock apps'.

    Mediaroom and Settings/Sounds and Gallery won't find any of my music, photos or videos. I CAN find them if I use Astro File Manager or doubleTwist.


    I just cam across this problem too - here is the solution : hook up your phone to the computer, browse the sd card and delete the file .nomedia. i did this thanks to a post by csierra72 and now all is better!
    Thankyou for this, I noticed the problem yesterday and just started looking for solutions an hour ago. You my friend saved me hours of hair pulling.
    04-18-2012 12:45 AM
  17. nyurbiz's Avatar
    I just did an OTA update on my T-Mo Sensation 4G this morning with ICS 4.0.3 and Sense 3.6, and Gallery says "No photos or videos found". There is no .nomedia file on the root of my SD card, not is there one in the DCIM folder.

    Edit: I powered down and then up, and initially it gave the save message. 10 seconds later the albums appeared.

    P.S. danperde, it's great that you want to help but but telling people to do a factory reset when you have no direct experience with a problem isn't good advice.
    05-16-2012 08:46 AM
  18. wood_wind's Avatar
    I am not able to find the .nomedia file you're referring to in the /dcim folder. I had to take my SD card out and put it in my reader in order to see the files. I'm not sure what caused the problem but I'm thinking of copying all files over to my computer, formatting the SD card, and then putting all my music, pics, and files back on it.
    07-08-2012 09:39 AM
  19. Jenbug168's Avatar
    My .nomedia file was in the /sdcard root directory, not in the DCIM folder. You can also try unmounting and re-mounting the sdcard through settings.
    08-17-2012 09:45 AM
  20. subastion's Avatar
    search for root/SDcard/.nomedia

    It will likely be in the root of your sd card directory, rename/delete it and all things should go back to normal.
    08-17-2012 11:04 AM
  21. dmmarck's Avatar
    Uninstall ROM Manager then delete the .nomedia files found in your SDcard. ROM Manager put them there "by accident."
    08-17-2012 11:07 AM
  22. mesocyclone30's Avatar
    OMG You saved me!!!! I was going crazy for an hour trying to figure out why my photos i synced with Cheetah Sync wouldn't show up in the gallery. i could browse the folders with a file explorer and view them in the same gallery app but never could find them in the gallery. This is the first time i used Cheetah Sync. it has good reviews so i don't know if it caused this to happen. Does anyone know what causes this file to show up? I found it in a totally different folder on the SD card. thanks
    12-02-2012 12:51 AM
  23. badbrad17's Avatar
    Uninstall ROM Manager then delete the .nomedia files found in your SDcard. ROM Manager put them there "by accident."
    You are an amazing trouble shooter. Just saying. You are a real asset to the AC community. Thought you might want to know

    Sent from my SGH-T989D using Android Central Forums
    12-02-2012 01:55 AM
  24. mfpf1990's Avatar
    Hi,
    I plugged my htc desire x into my pc and deleted the .nomedia. files (there were 4/5)and restarted my phone/remounted the sd card a few times and I still cant view pictures from the gallery (except for pics on phone memory). I cant see anything called rom manager anywhere in the phone either.
    If anyone can help it would be great. Thanks
    04-11-2013 04:44 PM
  25. yogita16's Avatar
    When my sim card is on , i cant see my pictures, but if i take off/out the sim card i can see what ever is in my phone and if i put my sim card in a different phone it shows that there is only music on the card and no pictures and i know that my card has some pictures on it. what do i do?
    07-12-2013 11:52 AM
28 12
LINK TO POST COPIED TO CLIPBOARD