Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Internet doesn't work sometimes when having signal?

    So, last night i was at a hockey game and i had full bars of 4g network. and my phone could not load a webpage or facebook. I have no idea why but it just wasnt working and i had a full signal. And today at the beach i had full bars of edge service and i was not able to load facebook or the internet. anyone having this problem? what is wrong.
  2. #2  
    gangland's Avatar

    Posts
    30 Posts
    Global Posts
    467 Global Posts

    Default

    Funny my evo did the same thing lastnight
  3. Thread Author  Thread Author    #3  

    Default

    its so weird... their has to be a problem or somthing.
  4. #4  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,745 Posts
    Global Posts
    8,922 Global Posts
    ROM
    Stock

    Default

    did you try restarting the phone?
    Kevin F.I.M.T.K. O'Quinn Esq.
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by iamlilysdad View Post
    did you try restarting the phone?
    Yep, still same thing, it always happens.. soo weird. somthing wrong with the phone or internet plan?
  6. #6  

    Default

    This is my experience - Occasionally having full bars result in the phone taken forever to load a webpage. One or two bars usually work better for my phone. This might could be one of those unexplainable occurrences.

    At this moment my phone is moving quite snappy with two visible bars, but if it should somehow goes up to three... a complete standstill.

    I would love to hear an explanation for this -----
  7. #7  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,745 Posts
    Global Posts
    8,922 Global Posts
    ROM
    Stock

    Default

    I'm not entirely sure what it could be. I will randomly (and not very often) completely lose data connection even though I have a strong signal. It could be the signs of t-mobile getting congested. Maybe.

    That's all I can think of at the moment.
    Kevin F.I.M.T.K. O'Quinn Esq.
  8. #8  

    Default

    I would guess it was congestion. Even when you have great signal you need to get channels and those are limited.

    sent from my NC

Posting Permissions

B