1. yuiness's Avatar
    I'm on Tmobile's 100min plan, and use a VoIP app to make calls over wifi whenever possible. I've noticed that my wifi seems to be turning itself off during long idle periods, such as overnight while I sleep. I have the "Keep wifi on during sleep" setting set to "Always," but still no dice. Any thoughts?
    jkresnak likes this.
    05-18-2013 10:19 AM
  2. Frank Estevez's Avatar
    I'm on Tmobile's 100min plan, and use a VoIP app to make calls over wifi whenever possible. I've noticed that my wifi seems to be turning itself off during long idle periods, such as overnight while I sleep. I have the "Keep wifi on during sleep" setting set to "Always," but still no dice. Any thoughts?
    If you have power saver enabled, try unchecking the last box to prevent the data connection from going to sleep when the screen is off. Also, do you have any battery saver apps?
    05-18-2013 10:25 AM
  3. yuiness's Avatar
    If you have power saver enabled, try unchecking the last box to prevent the data connection from going to sleep when the screen is off. Also, do you have any battery saver apps?
    Power saver isn't enabled, and not using any power saving apps. I do have a Tasker profile that turns off wifi if it's been disconnected for more than 10 minutes, but I don't think that should make a difference...
    jkresnak likes this.
    05-18-2013 10:31 AM
  4. Willie_Heckerslyke's Avatar
    Did you ever get this resolved? I've had the same thing since I got my HTC One and it's getting really annoying now after 'putting up with it' from the start, because I was so pleased with everything else about the phone!!
    07-08-2013 03:03 PM
  5. John Cyrille Ong's Avatar
    It did made a difference since Tasker turns it of when you get disconnected for more than ten (10) minutes
    Your device will never ever turn the wifi on again because there is no application/option on your phone to do that.
    It will stay off forever not unless you wake up in the morning, noticing that the wifi has been turned off by the Tasker, realizing that you didn't installed an application or even had an option responsible for turning the wifi back on after its been off,...thereby screwing my day up because I had that too (Tasker) since i didn't got emails sent to me by my colleague.
    06-29-2014 01:57 AM
  6. Ali Halai's Avatar
    Menu > settings > system > power management > smart connectivity > switch off
    05-22-2015 09:56 PM
  7. jkresnak's Avatar
    I have the same issue here with my HTC, when I leave any Wi-Fi my phone goes in to Power Saving Mode, has the little green leaf with it and notifies me, "Turning Wi-Fi off for Power Saving Mode"... I have tried to figure this out in settings to disable this feature and thought I was successful , but nope, no luck! I had to increase my Data through my carrier due to this complication. I'm missing the previous phones I had because this is proving to be a costly inconvenience!! #IThelpneededASAP
    07-12-2016 07:31 AM

Similar Threads

  1. WiFi turns off and back on by itself, am I the only one?
    By fivegear in forum Sprint Galaxy S III
    Replies: 55
    Last Post: 04-14-2017, 08:23 AM
  2. Replies: 8
    Last Post: 04-18-2014, 03:50 AM
  3. How do I keep wifi turned off?
    By TabGuy in forum Verizon Galaxy Note 2
    Replies: 1
    Last Post: 05-15-2013, 11:37 AM
  4. wifi turns off and on every 5 minutes
    By Vinny97 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 05-25-2012, 11:33 PM
  5. Turning off Mobile Network - Running wifi Only?
    By blackops#IM in forum Motorola Droid
    Replies: 6
    Last Post: 02-09-2010, 10:55 AM
LINK TO POST COPIED TO CLIPBOARD