03-13-2017 08:43 AM
37 12
tools
  1. Allen_B's Avatar
    I have been experiencing a pretty frustrating issue and have no idea how to fix it.

    This is for a 32GB One, (AT&T carrier). I use the phone to listen to music on a motorcycle, specifically to stream Pandora and I plug the phone into the sound system of the bike. Not sure how important it is but the only time this happens is when it is plugged into the bike so it seems odd that Voice search would do anything- I assumed the built in mic would be inactive since the phone thinks it is connected to a headset but I haven't tested that (just a thought).

    The problem is that the phone will launch Google's voice-driven search application for no apparent reason. I have tried turning Google Now off and went into the "Voice" settings and disabled hotword detection but the app still randomly launches.

    When the app self launches, the phone goes nuts cutting out Pandora, tries to dial various numbers (but typically is a re-dial of the last number). I am too new to Android to realize what is launching this and can't figure out how to kill or disable Voice Search. I have tried going to Settings-->Apps and all apps but I could not specifically find the Voice Search app.

    Request assistance with disabling the Google Voice Search app or to set for on-demand launching only...

    /r

    Allen
    06-21-2013 04:21 PM
  2. ShipWreck's Avatar
    You might try going to www.google.com/support/voice
    Check your voice settings there and uncheck everything and look for disable is what I remember reading some where so you might try there.
    06-21-2013 04:39 PM
  3. Allen_B's Avatar
    I may have confused the issue with how I posed the question...

    I am talking about the voice-activated search app, not the "Google Voice" service for phone service...

    How do I disable the voice activated search app?

    /r

    Allen
    06-21-2013 05:28 PM
  4. Gator352's Avatar
    What I would do is go into apps in settings and find google search and uninstall the update. For some reason, 4.1 and the new google search updates don't play nice with each other.
    06-21-2013 08:05 PM
  5. Allen_B's Avatar
    Never mind....

    I think I have inadvertently discovered two issues-
    - The audio cable must have a fault of some sort making the phone think it has a button-headset connected
    - Jelly Bean apparently has locked the long-press function of a headset to launch Google Now

    I'm guessing that the audio cable is shorting something, making the phone think it is getting various commands including a "long-press" thus launching the voice search. This is a guess but is the only thing I can figure out that makes any sense.

    I'd still like to know if there is any way to disable voice search. Turning Google Now off did not fix the problem...

    /r

    Allen
    06-21-2013 08:38 PM
  6. Mardi-Louise Van Heerden's Avatar
    Hey everybody,

    I've been experiencing this very very very annoying issue. Whilst listening to music at the gym, (i.e. only when I have headphones connected), Google Voice Search will just randomly launch and interrupt my music. Meaning I have to fish my phone out of my pocket, close it, restart my music... You can imagine how frustrating that gets whilst trying to work up a sweat!

    Anyway - having searched everywhere for an answer, I noticed lots of people have the same problem. Disabling Google Voice search in SETTINGS: LANGUAGE & INPUT does not work.

    HOWEVER - I have been playing around and I think I found a solution. It has worked so far - I am so excited and relieved, I registered on this forum so I can share it!

    If you have the GOOGLE SEARCH WIDGET on any of your screens, DELETE IT.

    This is the one I mean, at the top of the screen: Google search voice-activated application auto-launching- Why and how to disable??-download.jpg

    As long as this widget sits on any of your screens, when you press long on the screen (even when screen lock is on!) it will launch GOOGLE VOICE SEARCH when you have headphones connected.

    I guess when we are exercising (which is when most everybody reports this problem ironically) with the phone in a pocket or case, the continued vibration/pressure etc. launches the widget.

    Hope it helps!
    Mark-1 likes this.
    04-06-2014 04:04 AM
  7. Miranda Betancourt's Avatar
    Mardi-Louise Van Heerden;3559149: A MILLION TIMES THANK YOU ! Your suggestion was the solution. Because of you i no longer wish to high five my phone with a hammer! You rawk!
    06-29-2014 02:33 PM
  8. Mark-1's Avatar
    Thanks for these posts, I often listen to music or podcasts using the headphone jack to plug into the car audio... this was driving me nuts too!

    Rather than delete the widget, you can also disable it.

    Go to Settings, Apps, and select 'All' to view all apps (not just those you have downloaded, which is the default view). Select 'Google Search' and then 'Disable'.

    If you do it this way, you can at least keep the app/widget, & re-enable it if you want it at other times.

    Hope that helps!
    07-08-2014 06:37 PM
  9. Dr4gonkiller96's Avatar
    Hey everybody,

    I've been experiencing this very very very annoying issue. Whilst listening to music at the gym, (i.e. only when I have headphones connected), Google Voice Search will just randomly launch and interrupt my music. Meaning I have to fish my phone out of my pocket, close it, restart my music... You can imagine how frustrating that gets whilst trying to work up a sweat!

    Anyway - having searched everywhere for an answer, I noticed lots of people have the same problem. Disabling Google Voice search in SETTINGS: LANGUAGE & INPUT does not work.

    HOWEVER - I have been playing around and I think I found a solution. It has worked so far - I am so excited and relieved, I registered on this forum so I can share it!

    If you have the GOOGLE SEARCH WIDGET on any of your screens, DELETE IT.

    This is the one I mean, at the top of the screen: Click image for larger version. 

Name:	download.jpg 
Views:	271 
Size:	6.5 KB 
ID:	111123

    As long as this widget sits on any of your screens, when you press long on the screen (even when screen lock is on!) it will launch GOOGLE VOICE SEARCH when you have headphones connected.

    I guess when we are exercising (which is when most everybody reports this problem ironically) with the phone in a pocket or case, the continued vibration/pressure etc. launches the widget.

    Hope it helps!
    Well part of that is the problem i headphones dont have a mic and when i take them out but not fully just so they are not fully in. With this i held it there still connectrd but just for a few secs and it launched google voice search to call someone and at the same time played music. It stupid
    10-07-2014 12:17 PM
  10. saroj maharjan's Avatar
    how to remove Google Search widget in Nexus 7... It doesnt select.. I'm annoyed by " Listening " poping up again and again...
    08-24-2015 11:39 PM
  11. Ms Kateeba's Avatar
    I have been experiencing a pretty frustrating issue and have no idea how to fix it.This is for a 32GB One, (AT&T carrier). I use the phone to listen to music on a motorcycle, specifically to stream Pandora and I plug the phone into the sound system of the bike. Not sure how important it is but the only time this happens is when it is plugged into the bike so it seems odd that Voice search would do anything- I assumed the built in mic would be inactive since the phone thinks it is connected to a headset but I haven't tested that (just a thought).The problem is that the phone will launch Google's voice-driven search application for no apparent reason. I have tried turning Google Now off and went into the "Voice" settings and disabled hotword detection but the app still randomly launches.When the app self launches, the phone goes nuts cutting out Pandora, tries to dial various numbers (but typically is a re-dial of the last number). I am too new to Android to realize what is launching this and can't figure out how to kill or disable Voice Search. I have tried going to Settings-->Apps and all apps but I could not specifically find the Voice Search app.Request assistance with disabling the Google Voice Search app or to set for on-demand launching only.../rAllen
    Go to Google Settings, then click on "Hands Free", go to headset and disable it. Had the exact same problem but this worked.
    10-21-2015 01:52 AM
  12. bgbucks's Avatar
    My son was having this problem and we thought it was the lifeproof extenstion cord enabling Google randomly. He was very frustrated. Somehow the cord is inadvertently enabling Google through the voice activation feature. Simply go into your phone settings and find your way to the settings that disable "OK Google" feature. You can still use Google search on the widget by pressing the microphone manually or by holding in the bottom hot button key on the phone to pull up Google. You will simply lose the voice activation feature of "OK Google" which my son was completely OK with.
    01-09-2016 12:06 PM
  13. RefinedFrostSalts's Avatar
    Disabling Talk Back worked for me on lollipop and kitkat. Go into Settings/Apps/All/Talk Back -> disable.
    It does not remove the "ok google" functionality, which I like, and you don't have to disable the google search app either.
    It just stops the annoying, constant "to use google voice search, please unlock your phone" crap whenever I move my headphone lead.
    I hope this helps. I made an account just to share this. It annoyed me for so long and nothing else worked without disabling google search.
    04-23-2016 12:53 AM
  14. Bif Steve's Avatar
    Thank you Mardi-Louise Van Heerden
    06-15-2016 11:17 PM
  15. Hsixbekahxkek's Avatar
    I have been experiencing a pretty frustrating issue and have no idea how to fix it.

    This is for a 32GB One, (AT&T carrier). I use the phone to listen to music on a motorcycle, specifically to stream Pandora and I plug the phone into the sound system of the bike. Not sure how important it is but the only time this happens is when it is plugged into the bike so it seems odd that Voice search would do anything- I assumed the built in mic would be inactive since the phone thinks it is connected to a headset but I haven't tested that (just a thought).

    The problem is that the phone will launch Google's voice-driven search application for no apparent reason. I have tried turning Google Now off and went into the "Voice" settings and disabled hotword detection but the app still randomly launches.

    When the app self launches, the phone goes nuts cutting out Pandora, tries to dial various numbers (but typically is a re-dial of the last number). I am too new to Android to realize what is launching this and can't figure out how to kill or disable Voice Search. I have tried going to Settings-->Apps and all apps but I could not specifically find the Voice Search app.

    Request assistance with disabling the Google Voice Search app or to set for on-demand launching only...

    /r

    Allen
    For me first plugging in the headphones and then turning on the phone (from sleep, not completely off) seems to work. If I plug in the phone when the screen is on it seems to think I have a microphone on my headphones.
    06-21-2016 04:05 PM
  16. Remiix's Avatar
    Hey everybody,

    I've been experiencing this very very very annoying issue. Whilst listening to music at the gym, (i.e. only when I have headphones connected), Google Voice Search will just randomly launch and interrupt my music. Meaning I have to fish my phone out of my pocket, close it, restart my music... You can imagine how frustrating that gets whilst trying to work up a sweat!

    Anyway - having searched everywhere for an answer, I noticed lots of people have the same problem. Disabling Google Voice search in SETTINGS: LANGUAGE & INPUT does not work.

    HOWEVER - I have been playing around and I think I found a solution. It has worked so far - I am so excited and relieved, I registered on this forum so I can share it!

    If you have the GOOGLE SEARCH WIDGET on any of your screens, DELETE IT.

    This is the one I mean, at the top of the screen: Click image for larger version. 

Name:	download.jpg 
Views:	271 
Size:	6.5 KB 
ID:	111123

    As long as this widget sits on any of your screens, when you press long on the screen (even when screen lock is on!) it will launch GOOGLE VOICE SEARCH when you have headphones connected.

    I guess when we are exercising (which is when most everybody reports this problem ironically) with the phone in a pocket or case, the continued vibration/pressure etc. launches the widget.

    Hope it helps!
    Wow dude, I made an account just to reply to u, thank you for coming up with a solution, I have headphones in all the time, and when I watch YouTube or bike to work the voice thing pops up literally every 10 seconds. Anyway, thanks for playing around with everything for us all to find a solution!
    07-07-2016 06:51 AM
  17. Max_R98's Avatar
    I have been experiencing a pretty frustrating issue and have no idea how to fix it.

    This is for a 32GB One, (AT&T carrier). I use the phone to listen to music on a motorcycle, specifically to stream Pandora and I plug the phone into the sound system of the bike. Not sure how important it is but the only time this happens is when it is plugged into the bike so it seems odd that Voice search would do anything- I assumed the built in mic would be inactive since the phone thinks it is connected to a headset but I haven't tested that (just a thought).

    The problem is that the phone will launch Google's voice-driven search application for no apparent reason. I have tried turning Google Now off and went into the "Voice" settings and disabled hotword detection but the app still randomly launches.

    When the app self launches, the phone goes nuts cutting out Pandora, tries to dial various numbers (but typically is a re-dial of the last number). I am too new to Android to realize what is launching this and can't figure out how to kill or disable Voice Search. I have tried going to Settings-->Apps and all apps but I could not specifically find the Voice Search app.

    Request assistance with disabling the Google Voice Search app or to set for on-demand launching only...

    /r

    Allen

    I have been experiencing this, and I believe I have the solution. Go to the Google app and go to settings. Click Accounts and Privacy. Then click Google Activity Control. Then go to Voice and Audio activity, and turn it off. I went to the history of my voice and Audio activity and it showed a bunch of times when it was used but there were no transcripts available. I believe it was showing all the times when it popped up randomly.
    07-24-2016 10:26 AM
  18. VK3_Photographix's Avatar
    I have the same problem with my Galaxy S6 Edge. However deleting the search widget didn't work. In my case it seems to be a headphone jack issue. When I plug headphones in, I have the problem. When I use Bluetooth headphones, it works fine. Of course the bluetooth phones drain the battery and the dongle swinging back and forth by my ear is a bit annoying.
    08-01-2016 01:38 PM
  19. Black Otaku's Avatar
    Thank you so much
    08-06-2016 09:15 PM
  20. Catfood86's Avatar
    Go to Settings, Apps, find Google App, and disable it. If it asks, if you want to replace the app with the factory version, just say yes, it will be disabled afterwards.
    I have had the issue since I got my phone, I have tried all the above suggestions without success, but now this seems to have worked.
    I have LG G3 with Android 6.0.
    Chris59612 and karrob like this.
    08-21-2016 03:51 PM
  21. celmss's Avatar
    I have the same problem with my Galaxy S6 Edge. However deleting the search widget didn't work. In my case it seems to be a headphone jack issue. When I plug headphones in, I have the problem. When I use Bluetooth headphones, it works fine. Of course the bluetooth phones drain the battery and the dongle swinging back and forth by my ear is a bit annoying.
    Dont know if you found a solution, but I know the reason for it.

    I recently ripped apart some head buds and soldered them back together in a hurry, I didn't insulate all of the wires, just the ear bud wires, the button wires were all mangled up.

    So I noticed when I crunched or touched the mangled wires, which should be seperately insulated, google voice opened, music started playing, volume changed randomly etc.

    So, the solution is just get new head phones, or in my case - insulate the damaged/mangled wires.
    08-27-2016 04:36 PM
  22. Chris59612's Avatar
    Just registered to say thanks to Catfood86 for the suggestion to disable the Google app, it seems to have killed the problem of the voice search appearing whenever I plugged in the headphones. I have an LG G4.

    I did try the removal of the Google search on the homescreen as directed in previous posts, and that stopped it appearing for a while. However, after I applied some updates (no doubt one to the Google app) the problem started to come back again.

    I have tried different pairs of headphones in case they were causing the issue, but no luck.

    Hopefully this cures it once and for all. Really do wish there was a nice and simple 'don't do anything when you plug in the headphones' toggle. All this trying to be overly clever sh!t is a pain in the a$$.

    Chris
    karrob likes this.
    09-02-2016 04:38 AM
  23. Vegzta's Avatar
    Go to Settings, Apps, find Google App, and disable it. If it asks, if you want to replace the app with the factory version, just say yes, it will be disabled afterwards.
    I have had the issue since I got my phone, I have tried all the above suggestions without success, but now this seems to have worked.
    I have LG G3 with Android 6.0.
    If you dont want to disable everything that has to do with the Google app, you can just go to the Google apps permissions and uncheck the microphone permissions that google has. It worked for me.
    09-07-2016 10:29 PM
  24. Luckyjack01's Avatar
    If you dont want to disable everything that has to do with the Google app, you can just go to the Google apps permissions and uncheck the microphone permissions that google has. It worked for me.
    This was the only thing that worked for me. Go to Settings/Privacy and Safety/
    App permissions/Microphone

    Disable the permission for Launcher3. I noticed that this app kept popping up in the recent app list after each event. To the point where there was like 5 of them clogging up the list.

    I notice that the phone still vibrates regularly like its trying to open something but at least it doesn't cut what ever I'm watching every 2 seconds.
    karrob likes this.
    09-11-2016 05:44 PM
  25. Ggirl87's Avatar
    Hey everybody,I've been experiencing this very very very annoying issue. Whilst listening to music at the gym, (i.e. only when I have headphones connected), Google Voice Search will just randomly launch and interrupt my music. Meaning I have to fish my phone out of my pocket, close it, restart my music... You can imagine how frustrating that gets whilst trying to work up a sweat!Anyway - having searched everywhere for an answer, I noticed lots of people have the same problem. Disabling Google Voice search in SETTINGS: LANGUAGE & INPUT does not work.HOWEVER - I have been playing around and I think I found a solution. It has worked so far - I am so excited and relieved, I registered on this forum so I can share it!If you have the GOOGLE SEARCH WIDGET on any of your screens, DELETE IT. This is the one I mean, at the top of the screen: Click image for larger version. 

Name:	download.jpg 
Views:	271 
Size:	6.5 KB 
ID:	111123As long as this widget sits on any of your screens, when you press long on the screen (even when screen lock is on!) it will launch GOOGLE VOICE SEARCH when you have headphones connected. I guess when we are exercising (which is when most everybody reports this problem ironically) with the phone in a pocket or case, the continued vibration/pressure etc. launches the widget.Hope it helps!
    You are awesome thank you!! I was about to slam my phone against the wall . it was also a problem for me at the gym also.
    09-13-2016 01:39 PM
37 12

Similar Threads

  1. Why and how to use data recovery?
    By wjason19 in forum Misc. Android Tablets
    Replies: 2
    Last Post: 02-12-2015, 01:19 AM
  2. Bluetooth and Google voice search
    By evilhugbear in forum Sprint Nexus S 4G
    Replies: 4
    Last Post: 04-27-2012, 06:02 AM
  3. Vlingo and Google voice search need help
    By Psyc in forum Verizon HTC Rezound
    Replies: 3
    Last Post: 02-21-2012, 04:57 PM
  4. Google Voice Search and Corporate Sync Contacts
    By RichTSr in forum General Help and How To
    Replies: 0
    Last Post: 10-31-2011, 08:39 AM
  5. Launch google voice search with BT
    By Jerry-O in forum Android Apps
    Replies: 6
    Last Post: 10-03-2010, 05:29 PM
LINK TO POST COPIED TO CLIPBOARD