1. kmod75's Avatar
    Hey folks,
    I'm using the web browser that comes loaded onto the phone. (HTC browser, not Chrome) I use the navigation bar that's at the bottom of the screen and have customized it with my bookmarks. Issue that just started yesterday: For some reason it started opening my bookmarks in a separate window, now includes an advertisement at the bottom, and has an "X" up at the top right to close out the session. It no longer opens my bookmarks in the browser itself. Has anyone else encountered this? If so, know how to get it back to normal? I've reset the browser to defaults and it's stll doing it. Literally just started yesterday. I also can't toggle from left to right in the navigation bar either. Again, this is only affecting the navigation bar at the bottom.

    Can you view my screenshot attachment? If so, you'll see that it's opening a separate window with the advertisement at the bottom and the X at the top right.

    Any suggestions to get it back to normal?
    Attached Thumbnails Problem with HTC ONE web browser...Need Help!-screenshot_2013-07-13-11-17-28.jpg  
    07-13-2013 04:22 PM
  2. chrisxpierce's Avatar
    Did you download any other app, just prior to this starting? It might be malware of some sort... possibility anyway!
    kmod75 likes this.
    07-13-2013 08:46 PM
  3. kmod75's Avatar
    If it's malware, any ideas on how to remove it from the phone? My phone is not rooted.
    07-14-2013 11:18 AM
  4. tpdtopcop's Avatar
    I am having same problem. Was all good one day then bam it started doing it. I have reset to factory default and didn't fix problem.
    Stock phone no root
    07-14-2013 02:10 PM
  5. chrisxpierce's Avatar
    You can download the free bitdefender or similar anti virus software and see if the phone is clean. I personally recommend Bitdefender, because it uses the online scan, not from the phone. But try this first. Try downloading either Dolphin or Firefox web browser and see if you have the same issue. But I'd run the bitdefender regardless. let me know.
    kmod75 likes this.
    07-14-2013 05:16 PM
  6. kmod75's Avatar
    Thanks for the suggestion - downloaded and ran Bitdefender....says the phone is fine. Also downloaded Dolphin.....nice browser. May run that as my standard now.
    07-14-2013 06:37 PM
  7. chrisxpierce's Avatar
    yeah, I use dolphin as well, nice browser. Sorry we couldn't solve the main issue, perhaps someone else will chime in.
    07-14-2013 07:07 PM
  8. chrisxpierce's Avatar
    Also, in regards to book marks opening in another window....check to see if you have the check mark "open in background". Open the Default Browser, click the three white dots, then setting, then advanced..... scroll through all those settings and see if there's anything that relates to your problem... there is also a reset to default in there as well.
    07-14-2013 07:13 PM

Similar Threads

  1. Max Volume problem
    By 10dorado in forum Google Nexus 7 Tablet (2012)
    Replies: 18
    Last Post: 02-05-2014, 02:39 PM
  2. HTC One T-Mobile Rooted Question
    By taj7575 in forum HTC One Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 07-23-2013, 07:55 PM
  3. Replies: 10
    Last Post: 07-18-2013, 09:32 PM
  4. help, lost app!
    By Ekiiia88 in forum HTC One M7
    Replies: 7
    Last Post: 07-16-2013, 08:42 PM
  5. HTC ONE on sale again on Amazon.
    By benhmadison in forum General News & Discussion
    Replies: 0
    Last Post: 07-13-2013, 04:05 PM
LINK TO POST COPIED TO CLIPBOARD
";