07-23-2014 02:13 PM
31 12
tools
  1. Michal Burnatowski's Avatar
    Hey everyone!

    So i updated my phone earlier today to 4.3 figured id be totally happy but mehhh. One problem i have is I like to have pictures of my friends im messaging so when i open the messages app my friends pictures show next to their message. Now when I open my message app the contact pictures are just the default black and grey no face picture, i'll close the app, reopen and the faces will be there. Ill click on the person I want to message and the picture of them will turn default again. Its really annoying.

    Posted via Android Central App
    09-30-2013 06:37 PM
  2. Justin Bettencourt's Avatar
    I'm having the exact same issue with mine. It's a little annoying.
    09-30-2013 10:13 PM
  3. burningfenix's Avatar
    im having the same problem. Sometimes i just close the sms app and re open it and it works but then the picture of the person dissapeers.
    10-01-2013 12:35 AM
  4. Michal Burnatowski's Avatar
    Looks like its more than just me having this problem. Hopefully theres a fix

    Posted via Android Central App
    10-01-2013 10:29 AM
  5. ItsNotMattD's Avatar
    This is happening to me as well. Kind of a small thing but incredibly annoying. Maybe some info about what all of us that are experiencing the problem did will help us get it figured out. I backed up and restored my mms messages with the built in HTC function before I accepted the 4.3 OTA. Did you guys as well? Maybe thats the problem due to coming from 4.1.X to 4.3 base where things are stored a little differently... Any thoughts?
    10-01-2013 02:24 PM
  6. waeggles's Avatar
    I did a complete wipe and did not restore anything. So I think this is just a bug I guess.

    Posted via Android Central App
    10-01-2013 03:13 PM
  7. Michal Burnatowski's Avatar
    I got home from work, checked for an update, update was there so I clicked update. Didn't save or restore anything.
    10-02-2013 02:36 PM
  8. Matthew Chung's Avatar
    exact same problem. waiting for a fix
    10-02-2013 04:27 PM
  9. socacola's Avatar
    I thought I was the only one. Wow this is really annoying. Hopefully they fix this crap soon.
    10-02-2013 07:13 PM
  10. Topgonzo's Avatar
    Same thing here

    Sent from my HTCONE using Xparent BlueTapatalk 2
    10-02-2013 07:39 PM
  11. Michal Burnatowski's Avatar
    Think HTC knows about this bug?

    Posted via Android Central App
    10-02-2013 08:26 PM
  12. BoredandTattooed's Avatar
    Stock user... Downloaded and installed this afternoon... Didn't save and or restore anything because I new it wasn't that kind of update... I do NOT have this issue with contact pics
    10-02-2013 08:34 PM
  13. Supi_san101's Avatar
    I have a Roger's HTC One (canadian) and just updated on the 30th of September and i noticed the same thing with the Sms app...contact pics seems to take forever to load or just not show up at all , but whereas sometimes it's fine. I wonder how you can fix this. Performance wise 4.1.2 seemed to have less bugs than the 4.3 so far.
    10-04-2013 04:41 AM
  14. Millstone's Avatar
    Just got the update on WIND and this is happening to me also.
    10-04-2013 03:14 PM
  15. nicsye's Avatar
    I'm having the same problem, began occurring after update to 4.3 (Telus, Canada). I did not back up and restore manually, I just let it update and restore everything itself. The pictures show up fine under "People" and when I tap the blank icon next to the message thread. It is also very random, sometimes they load slowly, some don't appear at all, then any random number of them will reappear at a later time. Very weird and annoying... I thought they were supposed to FIX bugs not introduce new ones!
    Michal Burnatowski likes this.
    10-04-2013 10:26 PM
  16. Kafkaesque One's Avatar
    FYI just to bump I have emailed HTC twice on this and still no response - will need to phone them I suppose.......
    10-09-2013 02:05 PM
  17. Gator352's Avatar
    Same here. IT"S FREAKIN' ANNOYING....!!!

    Just heard that a cat that's in a wheel chair still needs to have a leash. The owner got a ticket....what @ holes.
    10-09-2013 04:45 PM
  18. sbigfeet's Avatar
    +1 !
    10-10-2013 12:37 PM
  19. krouri's Avatar
    Umm it seems to have gone away, i now have the pictures all the time it seems odd....
    10-10-2013 01:54 PM
  20. Gator352's Avatar
    Umm it seems to have gone away, i now have the pictures all the time it seems odd....
    Don't worry, it will happen again.
    10-10-2013 06:58 PM
  21. evieminor's Avatar
    I called HTC but they are clueless!! I was told to do a hard reset.
    10-11-2013 03:38 PM
  22. Gator352's Avatar
    I called HTC but they are clueless!! I was told to do a hard reset.
    Don't waste your time. I have done a F reset twice for this and other anomalies to no avail.
    10-11-2013 05:21 PM
  23. jhilker's Avatar
    I have found that closing the messaging app and reopening it pulls the pictures in. I just do that if I ever find I'm missing pictures. Definitely a hassle, but at least an easy workaround until they get it resolved.

    Hey, for anyone who's using Handcent, does it still have problems pulling forward Facebook profile pictures? I used that until they lost that ability. Just wondering if that's been resolved? If so, I may have to give it another try.

    Sent from my HTCONE using Tapatalk
    10-13-2013 08:30 AM
  24. cultureshot's Avatar
    Yeah, I'm also experiencing this problem after the update. It will come and go though - sometimes all pictures will show up, then none, then only the people I've texted recently won't have pictures. Very strange bug. Not a HUGE issue but would be nice to see it fixed...
    10-15-2013 11:42 AM
  25. xSelloutx's Avatar
    I'm having the same issue since upgrading on Telus when it was first available. It comes and goes but i've found that the first "page" of contact pictures is almost always missing while if i scroll down all the other pictures are present. eventually the pictures will show up again. I emailed HTC and they had me clear the cache partition which didn't fix the issue. i haven't heard back from them in 7 days.
    10-16-2013 08:36 AM
31 12

Similar Threads

  1. Galaxy S4 text messaging picture folder
    By Jay Hernandez in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-27-2014, 02:07 PM
  2. Contacts and syncing with my car's bluetooth
    By Norgoth in forum HTC One M7
    Replies: 8
    Last Post: 10-13-2013, 05:23 PM
  3. sms ringtones
    By Ekiiia88 in forum HTC One M7
    Replies: 13
    Last Post: 10-01-2013, 02:46 PM
  4. Transfer pictures from one album to another
    By sonicresidue in forum Google Nexus 4
    Replies: 3
    Last Post: 09-29-2013, 08:17 PM
  5. Go SMS Pro How do i search my messages
    By Kylie Ishimaru in forum Samsung Galaxy 3
    Replies: 1
    Last Post: 09-29-2013, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD