1. BitchImFatJesus's Avatar
    For some reason, my phone won't notify me when I get a text message. Is there something I'm doing wrong?

    Posted via Android Central App
    01-07-2014 06:12 PM
  2. sauce_a_poutine's Avatar
    Volume OK? Selected sound for notification ? Still no luck ?
    Try Missed call reminder to set it up. You also get LED notification control with it (For supported colors)
    01-07-2014 06:38 PM
  3. UJ95x's Avatar
    For some reason, my phone won't notify me when I get a text message. Is there something I'm doing wrong?

    Posted via Android Central App
    You need to have notifications checked in your settings

    Posted via Android Central App
    01-07-2014 06:45 PM
  4. BitchImFatJesus's Avatar
    Volume OK? Selected sound for notification ? Still no luck ?
    Try Missed call reminder to set it up. You also get LED notification control with it (For supported colors)
    My sound is on. I don't get notifications regardless. Even on vibrate, I dont get messages no matter what. I read 9 messages I didn't even know I got this morning

    Sent from my HTC One using AC Forums mobile app
    01-07-2014 07:05 PM
  5. BitchImFatJesus's Avatar
    You need to have notifications checked in your settings

    Posted via Android Central App
    But it is checked.

    Sent from my HTC One using AC Forums mobile app
    01-07-2014 07:05 PM
  6. Patrick Schroedl's Avatar
    If you have Hangouts installed, try disabling its settings related to SMS and notifications. Some people have had similar issues with Hangouts and third-party SMS apps in the past. Other than that, all I can think of are the notifications settings that UJ95x mentioned.
    01-07-2014 08:46 PM
  7. koireef's Avatar
    I had this problem. This is what worked for me. Use the volume rocker to bring up a volume pop-up screen and select the settings icon on this pop-up screen. You will see an independant volume option for notifications. I do not know why I only see it here. If I try to go straight to the settings option from the top pull down, I only get option to set volume for ringtone and notification together. Only by using the setting from the volume rocker could I set my notification volume higher seperately from my ringtone setting.
    01-08-2014 06:52 AM

Similar Threads

  1. New update: How do I turn off vibrate for email notifications?
    By redwing634 in forum Verizon Galaxy S III
    Replies: 18
    Last Post: 04-09-2017, 03:15 AM
  2. Moto X has a Green Notification Light!
    By still1 in forum Moto X (2013)
    Replies: 38
    Last Post: 03-03-2014, 03:29 PM
  3. Vibration alert for call/sms stopped after 4.3 update
    By D1russian in forum Sprint Galaxy S III
    Replies: 6
    Last Post: 02-02-2014, 11:16 AM
  4. No messages error
    By riskybzns in forum Sprint Galaxy Note 2
    Replies: 4
    Last Post: 01-08-2014, 06:57 PM
  5. Calendar notifications not firing for Calendars which aren't displayed....
    By WATYF in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-07-2014, 12:06 PM
LINK TO POST COPIED TO CLIPBOARD