Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Problems with Default Android Browser

    I tried to create a new email account using imap. The default browser in Android seems to have been hijacked and now opens to some link that takes me nowhere, even though it references aspects of the server I sought to link to.

    I have managed to get to settings and deleted cookies, cache, etc. as well as reset to default settings. I've also changed the homepage twice, first to google and then to blank. When I open the browser, the same, wrong page keeps appearing.

    Firstly, what is the default browser software? Second, how do I uninstall it? Third, where can I find it to reinstall it if I want to.

    P.S. I also have chrome installed and have noticed others' comments re: dolphin, opera and firefox. At minimum, I'd like to uninstall this errant browser to ensure it doesn't cause any cross-contamination.

    Currently running 4.3.

    Thanks for your ideas.
  2. #2  

    Default Re: Problems with Default Android Browser

    You can try disabling the stock browser (I assume that's the one you mean) and see if you can get it straightened out.

    Settings -> Apps -> All, scroll down to "Internet" and tap "Disable."
  3. #3  

    Default Re: Problems with Default Android Browser

    As you probably know you cannot uninstall native apps. You can disable it as Darth suggested, with one additional item, I would clear the cache before disabling.

    Meanwhile more to your problem, I'm not sure what you mean by creating an email with imap? In another app? Something that only runs in your browser? IDK? It sounds like you only want to use stock services, email, browser, SMS? You may want to look into a third party app for some of these services. Maildroid will allow you to set up imap email. I think K9 will as well. So perhaps you can undo what you did and see if that eliminates your issue and try going about it in a different way.

    As for native apps in general if you spend some time in the forums you will see that many, maybe even most, at least the ones that come to the forums go to third party apps over the native ones. IMO judging by what I seen in forum posts. I use the stock browser for a handful of things and I use my other browsers for other things. Each has it's strengths and weaknesses and I would hate to see you give up on something if it's a problem that can be solved.

    GL and post back if you still want help.

Similar Threads

  1. LG G2 blurry camera with any mouvement or act
    By dra gon 379 in forum LG G2
    Replies: 9
    Last Post: 01-27-2014, 08:17 PM
  2. Are you satisfied with your Galaxy S4?
    By Sanjay Chandra in forum Samsung Galaxy S4
    Replies: 23
    Last Post: 01-25-2014, 02:15 AM
  3. Replies: 8
    Last Post: 01-23-2014, 12:10 PM
  4. So long Android, Again...
    By vjr021 in forum Samsung Galaxy S4
    Replies: 143
    Last Post: 01-19-2014, 07:00 PM
  5. How to get detailed process infos in android
    By maykec in forum Software Development and Hacking
    Replies: 2
    Last Post: 01-15-2014, 02:17 AM

Posting Permissions