Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default

    Hi! I don't know if someone can help me But that's my problem, Since a couple of days ago there is something that's really annoying me. It is doin when I'm on facebook,Twitter, google play app or YouTube whatever. So when I scroll down like the images or vids square doesn't appear on the moment there's always a delay (few time to appear) and view the content - what its not spose to be cuz if we think it I have a fast connection . N you know with this smartphone all is spose to be fluid, appenrently . Before I have the htc one s and never had this problem. I don't know how to fix if it, it's due to an update to the 4.3 version or.. because I don't remember having this problem before with the old anymore. Sorry for my bad English language but if you can help me I put some link of screenshots if it can help you better!

    http://i43.tinypic.com/fu6jhg.png
  2. #2  

    Default Re: HTC one on 4.3 (content loading problem)

    How's your connection speed? If the connection isn't very good, there can be a delay before the images are loaded up.
  3. Thread Author  Thread Author    #3  

    Default Re: HTC one on 4.3 (content loading problem)

    My connection is very satisfied. Ive the extrem high speed with videotron, but it seems that I've the same problem on the LTE its for that reason I say it is not due to a internet connection or WiFi anymore probably the smarthphone same ..

    Posted via Android Central App
  4. Thread Author  Thread Author    #4  

    Default Re: HTC one on 4.3 (content loading problem)

    http://i42.tinypic.com/2rh8k7l.png
    (After good one minute+)

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: HTC one on 4.3 (content loading problem)

    http://i42.tinypic.com/28jjr6b.png

    Posted via Android Central App
  6. Thread Author  Thread Author    #6  

    Default Re: HTC one on 4.3 (content loading problem)

    No one have this problem ???

    Posted via Android Central App
  7. #7  

    Default Re: HTC one on 4.3 (content loading problem)

    I started having this issue last week! My connection is great on WiFi and lte. I have no idea what the issue is, but I'll be calling warranty after the 4.4 update if it's not lined out.

    Posted via Android Central App
    Jeepee418 likes this.
  8. #8  

    Default Re: HTC one on 4.3 (content loading problem)

    This might be totally irrelevant, but I noticed the battery with the leaf icon in your notification bar, which I assume means some sort of battery-saving option. I wonder if that option might include some limitation on image downloading. See what happens if you turn that option off.
  9. Thread Author  Thread Author    #9  

    Default

    Same thing without the eco-energy battery saver with the leaf icon ! Ill wait till the update on 4.4 to see if it's fixed but if don't I probably use my warranty to turn back the phone ...

    Posted via Android Central App
  10. Thread Author  Thread Author    #10  

    Default Re: HTC one on 4.3 (content loading problem)

    Ive got android 4.4 and things don't changed it seem really crap phone

    Posted via Android Central App
  11. Thread Author  Thread Author    #11  

    Default Re: HTC one on 4.3 (content loading problem)

    Quote Originally Posted by binxiboo View Post
    I started having this issue last week! My connection is great on WiFi and lte. I have no idea what the issue is, but I'll be calling warranty after the 4.4 update if it's not lined out.

    Posted via Android Central App
    Are you still having this problem ?

    Posted via Android Central App
  12. Thread Author  Thread Author    #12  

    Default Re: HTC one on 4.3 (content loading problem)

    I'm I the only one?

    Posted via Android Central App

Similar Threads

  1. Arabic Keyboard's problem
    By Motasem_Alwazir in forum General Help and How To
    Replies: 1
    Last Post: 05-24-2014, 05:54 PM
  2. Returning to stock ROM [Sprint] on Cyanogenmod 11 to Ting Mobile
    By Pablo Escobar1 in forum Sprint Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 01-29-2014, 08:27 PM
  3. Moving on from Meenova to Leef
    By Tom in Bristol in forum Moto X (2013)
    Replies: 1
    Last Post: 01-25-2014, 06:29 PM
  4. Charging Dock for HTC ONE MAX with Rugged Case?
    By gd761 in forum HTC One Max
    Replies: 0
    Last Post: 01-24-2014, 08:57 PM
  5. Kiew3 Backup not working on some items
    By washa1 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-24-2014, 07:33 PM

Posting Permissions