1. sentinelly's Avatar
    umm like it says on top i did the update on sat morning and in the evening this happend wtf!!
    i did factory reset so put everything back .. and guess what sunday after noon same thing happen.
    am i the only one .. i tooked it to sprint and guess what they did factory reset im like damm wasted my time
    but he told me its probably an app or a glitch . and he couldnt do anything else then just reset the phone


    Is anyone going thru this ???
    any way to fix it when it happend with out deleting all my stuff
    and if you know what app might be causing this
    02-02-2014 07:23 PM
  2. Troneas's Avatar
    have you had this problem again after the reset?


    if not, i don't quite understand what the problem is...



    probably that file / process became corrupted during the update, so yes resetting the phone would fix it.


    you could have also tried to locate the process in your settings > app > all and deleting its data before erasing everything. kit kat would have re-created the file on its own.
    02-02-2014 08:38 PM
  3. sentinelly's Avatar
    When i did the update ((in the morning)) then this hspprnd on the evening . So i had to fsctory reset then on sunday afternoon it happend so took it to sprint store and did the same factory reset wipe all .. right now its ok hope it dont happend again .. and after the kik kat update i never had the purple tint on camera now i did wow . I regret updating it

    Posted via Android Central App
    02-02-2014 11:08 PM

Similar Threads

  1. The Ultimate Galaxy Note 3
    By Anon8154066 in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 02-04-2014, 01:30 PM
  2. Replies: 4
    Last Post: 02-03-2014, 11:42 AM
  3. Shout out to administers!
    By A-android-B in forum Site Feedback & Help
    Replies: 1
    Last Post: 02-03-2014, 11:18 AM
  4. Replies: 11
    Last Post: 02-02-2014, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD