1. johnabenna's Avatar
    Hi,

    I have a HTC One (bought in Thailand). When I dial a number and press 'call', the loudspeaker sometimes turns on automatically by itself.

    At first I thought maybe my ear/cheek was pressing against the screen but sometimes even if I dial a number with the phone flat on a table, it will do this.

    Has anyone else experienced this problem?

    In addition, I was an Apply guy before my HTC (which I would never go back to Apple now...), so I am not au fait with the tech lingo. When I read websites and it talks about Play Edition... or Google Edition. What does it mean? How do I find out which 'type' of HTC One I have?

    Thanks, JB.
    03-06-2014 10:42 PM
  2. GibMcFragger's Avatar
    I have heard more than a few people complain about this issue, both on stock 4.4.x, and those running custom Roms. I think it may be a bug in KitKat.

    HTC One, Unlocked, S-off, Super CID, ARHD ROM, ElementalX Kernel
    03-07-2014 10:16 AM
  3. tfrankson's Avatar
    Since kik kat update this is happening to me aswell.

    Posted via Android Central App
    03-08-2014 09:57 AM
  4. Grahams_Boy's Avatar
    I'm having the same issue and I'm still on 4.3. I've had the phone a week and its happened twice, once when I wasn't even holding the phone.

    Posted via Android Central App
    03-09-2014 04:19 AM
  5. Poodieman's Avatar
    Hi Folks, I've got the same problem. I'd love to know what the solution is. I've not installed any software updates. I've had the phone for over a year, never had any problems. It could just be me being daft, but whatever the case, I'd like it to stop happening! ie: I don't want the default to be "Loudspeaker" when I make a call. Not sure how to change that in settings.
    03-10-2014 02:07 AM
  6. AussieAndroid's Avatar
    Since hearing about this problem a few weeks ago but taking no notice (since most people seemed to be complaining about it happening on 4.4), I had it happen to me the other day. I'm on 4.3. Maybe it was just me accidentally pressing it with my cheek, but I've never done it before (and I make a lot of calls).
    03-10-2014 02:24 AM
  7. rickyjohn's Avatar
    Happening to me on 4.3. Had my phone 6 months and always happened intermittently

    Sent from my HTC One using AC Forums mobile app
    03-10-2014 07:09 AM
  8. MoshuXXL's Avatar
    From what I've read on another thread here seems that the speakerphone turning itself on by default on call is an issue generated by a Chrome update and not something related to HTC's Sense or KitKat. There are numerous reports from users which have different phones and versions of Android. People that have unistalled Chrome updates or have disabled it don't have the speakerphone problem anymore.
    03-11-2014 07:55 AM
  9. Grahams_Boy's Avatar
    Did it again yesterday and damn near blew my eardrum! Did a full reset last night so I'll see if that's helped at all.

    Posted via Android Central App
    03-11-2014 09:48 AM
  10. shider's Avatar
    Did it again yesterday and damn near blew my eardrum! Did a full reset last night so I'll see if that's helped at all.

    Posted via Android Central App
    Reset will not help you. Uninstall the latest update of Chrome and disable auto updating. Chrome contains a bug that turns on the speakerphone.
    03-11-2014 11:05 AM
  11. rickyjohn's Avatar
    How do you uninstall the latest chrome update and disable?

    Sent from my HTC One using AC Forums mobile app
    03-11-2014 11:31 AM
  12. joe_fresh's Avatar
    How do you uninstall the latest chrome update and disable?

    Sent from my HTC One using AC Forums mobile app
    settings, apps manager find chrome and uninstall updates. then hit disable
    03-11-2014 11:44 AM
  13. puch96's Avatar
    I've installed Chrome Beta (which is version 34). and it works great. I won't use the regular Chrome that is causing the issue until an update comes out.....
    03-11-2014 02:16 PM
  14. joe_fresh's Avatar
    Update for chrome is out, have not made any calls to test yet.

    Posted via HTC One Android Central App
    03-18-2014 08:13 AM
  15. spewak's Avatar
    Update for chrome is out, have not made any calls to test yet.

    Posted via HTC One Android Central App
    I did, and speaker issue came back. Do not update or enable Chrome.
    03-18-2014 08:32 AM
  16. shider's Avatar
    @spewak what version of chrome do You have? Bug is fixed in chrome 33.0.1750.166
    03-18-2014 12:15 PM
  17. puch96's Avatar
    I updated and did not see the issue so far..

    Posted via Android Central App
    03-18-2014 05:09 PM
  18. vfp5's Avatar
    Got the chrome update and still getting the speakerphone issue. Also, battery seems to be negatively impacted...chrome using 44%?? Anyone else see ing this?

    Sent from my HTC6500LVW using AC Forums mobile app
    03-18-2014 06:50 PM
  19. peteygrizz's Avatar
    I am still having the speakerphone bug even after the Chrome update. So annoying.
    03-18-2014 10:57 PM
  20. DrGipster's Avatar
    I read a few threads on here and long story short I posted my findings and am trying to spread them. A little while ago an update for the Facebook app came out and ever since I have been having the same issue with speakerphone turning on automatically. After uninstalling the updates on the Facebook app I no longer am having that issue. Hopefully that helps.
    05-05-2014 02:54 AM
  21. Kel Moran's Avatar
    This started happening to me on Sunday, May 18 (though I was out of the country the entire week prior and not making calls on this phone during that time). Just did it again. It happens in the middle of a call, not at the start, and yeah it feels like its blowing out my ear drum. I have an awesome ringing sound on the left side now. I just uninstalled Chrome completely and hopefully that works. I'm not messing with updates until I hear that no one is having the issue anymore. Guess I'm a Firefox user for now...
    05-20-2014 09:59 AM
  22. gabrieltr's Avatar
    I solved the problem in the following way:
    1 - I installed the app "Speaker Mode" from the Google Play market
    2 - Set the auto speaker "turn off"
    3 - Voila !!!

    Enjoy

    BTW, I start getting this problem on my AT&T branded HTC One (m7) running Android 4.3, after check some "car mode" apps who sets this mode and forgot to unset it on uninstall.
    10-04-2014 07:35 AM
  23. Swapnil Verma's Avatar
    Hey Buddy Thanks.....this fb uninstall works for me....sorted the problem on HTC Desire 820
    06-10-2015 11:36 AM
  24. punit bhojwani's Avatar
    thanks a lot speaker mode software worked for me i uninstalled updates of chrome disabled it that did n t worked but software working hopes it will continue working thanks
    07-27-2015 08:54 AM
  25. VARUN KALRA's Avatar
    Guys google chrome update is the only problem and just uninstalled it and problem resolved...... Thnx all for your helpful feedback ..... HTC 820
    02-20-2016 12:26 AM

Similar Threads

  1. Replies: 3
    Last Post: 03-09-2015, 05:05 AM
  2. GPS sucks after Kit Kat update (Yes, high accuracy is on)
    By Just_Some_Nobody in forum AT&T LG G2
    Replies: 4
    Last Post: 03-17-2014, 09:33 PM
  3. Replies: 9
    Last Post: 03-10-2014, 03:41 PM
  4. Replies: 4
    Last Post: 03-08-2014, 10:05 AM
  5. How many pages on M8
    By sprayers in forum HTC One M8
    Replies: 1
    Last Post: 03-06-2014, 08:41 PM
LINK TO POST COPIED TO CLIPBOARD