1. ihsaaan's Avatar
    Successfully installed the kit kat Google play edition rom and when I restart I see the HTC one logo then it loads, goes to a language select screen and after a few seconds restarts the phone. This continues in an endless loop. Any idea what I'm doing wrong? S-OFF is activated

    Posted via Android Central App
    03-08-2014 11:22 AM
  2. UJ95x's Avatar
    Successfully installed the kit kat Google play edition rom and when I restart I see the HTC one logo then it loads, goes to a language select screen and after a few seconds restarts the phone. This continues in an endless loop. Any idea what I'm doing wrong? S-OFF is activated

    Posted via Android Central App
    Before flashing the ROM, did you do a full wipe? You need to wipe cache, dalvik cache, and data any time you flash a new ROM
    03-08-2014 11:40 AM
  3. ihsaaan's Avatar
    Yup.. full wipe, same problem
    03-09-2014 05:04 AM

Similar Threads

  1. Replies: 19
    Last Post: 03-22-2014, 11:45 AM
  2. photo editing apps
    By krifor03 in forum Google Nexus 5
    Replies: 5
    Last Post: 03-09-2014, 04:33 PM
  3. Free Movie: BIG with Tom Hanks Free on Google Play Store
    By mchi5 in forum General News & Discussion
    Replies: 6
    Last Post: 03-08-2014, 11:33 AM
  4. Replies: 1
    Last Post: 03-08-2014, 10:37 AM
  5. RPC:s-3 Error while downloading from google play
    By Girish_sahare in forum Sony Xperia Z Ultra
    Replies: 0
    Last Post: 03-08-2014, 05:55 AM
LINK TO POST COPIED TO CLIPBOARD