1. Noah Baron's Avatar
    I tried installing the newest update and powered off my phone because it froze now when I try to turn it back on it it shows the quietly brilliant screen then shows a bunch of colors and it keeps freezing on the htc one screen with the beats audio logo blue at the bottom. My phone is stock and i tried recovery and factory reset and it does the same thing but occasionally i do get the triangle and ! sign but then it goes back i have no idea what to do and I looked around to see similar cases but couldn't find any. Please help and thank you.
    03-24-2014 12:46 PM
  2. Dave Hedges's Avatar
    Me too. Still stuck. I'll let you know if i find anything.
    06-28-2014 12:36 AM
  3. Brian Ramos's Avatar
    I just ran into this problem to. flashed an ota on stock recovery. help is appreciated
    06-30-2014 06:25 AM
  4. Dave Hedges's Avatar
    It's very odd. I can load a stock 4.2.1 rom ota to 4.3 then when i try to ota to 4.4.2 i get a scrambled pink animation instead of the sprint logo then an splash screen with the beats logo in blue instead of red.
    06-30-2014 03:54 PM
  5. AimeeBant's Avatar
    Mine is doing exactly the same thing! I've already had my phone replaced twice now with HTC. I tried updating, and it went to the triangle error, so I turned it off and it's stuck on the htc one screen with a blue beats audio symbol?! So confused, do any of you know how to fix this now?
    08-13-2014 02:43 AM

Similar Threads

  1. Unlocked HTC One (M8) vs. AT&T model?
    By onthezone in forum HTC One M8
    Replies: 5
    Last Post: 03-30-2014, 10:25 AM
  2. HTC One 4.4.2 update download unsuccessful
    By HTCOne98 in forum HTC One M7
    Replies: 1
    Last Post: 03-29-2014, 11:00 AM
  3. FM on S3
    By Manoj Sanghavi in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 03-24-2014, 05:13 PM
  4. How can I keep playing YouTube vids while my screen is turned off??
    By evolvedsapien in forum T-Mobile Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-24-2014, 02:01 PM
  5. Streaming Audio Problem
    By howpix in forum LG Lucid
    Replies: 0
    Last Post: 03-24-2014, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD