1. Jude Okun's Avatar
    i'm trying to install a stock Europe ROM from a RUU.zip because the RUU.exe wont run on my laptop for some reason (Windows 8.1 64bit)
    i am S-off and have changed my CID to Super-CID and MID to the required one.
    I have the latest HTC drivers installed and have uninstalled HTC Sync. my HBOOT version was 1.57 before, but i used firewater to obtain s-off and it brought my HOBOOT back to 1.44 (i don't know how) *i couldn't get s-off with 1.57*
    i'm trying to follow this guide to install the ruu.zip Guide to Return HTC One Back to 100% Stock Guide
    but i can only get as far as adb reboot-bootloader
    after it boots to bootloader mode the USB device becomes unrecognized and i cant fastboot any commands (waiting for device) shows up.
    i restart my phone and i can mount to my laptop just fine and everything but when i get into fastboot mode it becomes unrecognized (Code 43), i've been up all night trying to find a solution but nothing. im lost for ideas.
    ive tried different ports and restarted my laptop several times

    any ideas. only reason i wanted the European ROM was to get rid of the o2 UK bootanimation and now its become a much bigger problem
    i cant even run the ruu.exe file now that im s-off so im pretty much stumped
    03-25-2014 01:37 AM
  2. mylifeisonshuffle's Avatar
    Did you ever figure this out? the same thing happened to my phone.
    06-25-2014 07:15 PM
  3. benny3's Avatar
    The problem is windows 8 and usb 3.0 you need to use a windows 7 or lower with usb 2.0
    06-26-2014 05:09 PM

Similar Threads

  1. Urine Damaged S3, Help?
    By dskwirut23 in forum Samsung Galaxy S3
    Replies: 13
    Last Post: 03-31-2014, 04:31 PM
  2. is there any point in rooting the Verizon Galaxy Note 3?
    By CarrierPigeon in forum Verizon Samsung Galaxy Note 3
    Replies: 17
    Last Post: 03-29-2014, 10:54 AM
  3. Replies: 10
    Last Post: 03-25-2014, 07:53 AM
  4. Mass storage in Galaxy S2 Plus
    By Hananeh in forum Samsung Galaxy S II
    Replies: 5
    Last Post: 03-25-2014, 12:32 AM
  5. Expandable notification not working...help please!!
    By meniki2009 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 03-24-2014, 11:41 PM
LINK TO POST COPIED TO CLIPBOARD