1. Ngster's Avatar
    Whenever I try to turn on WiFi on my M7 in the quick toggles menu, the WiFi button blinks for 10 seconds like it is searching for WiFi, but it doesn't. It just turns back off after ten seconds. The only time I can get WiFi to work is when I turn off the phone, then turn it back on. Only then will it work for about 20 seconds before turning off again. I'm running Kit Kat 4.4.2 non-rooted. This problem started about two days ago. As well as that, 50% of the time when I click on the WiFi settings, the phone displays a white page with no menu. I've searched around these forums and on other sites for people with similar problems, but none seem to have the same.

    Thanks
    04-29-2014 09:17 PM
  2. Ngster's Avatar
    Bump
    04-30-2014 09:13 PM
  3. bbinder's Avatar
    So any causes that come to mind for the past couple of days? Also what app does the white screen appear in?

    Sent from my HTC One using Tapatalk
    04-30-2014 10:41 PM
  4. Ngster's Avatar
    I haven't found any causes, and the white screen only happens on the settings. It will still have the black bar on that says "Settings" or "WiFi" on top, but it will not have options under it

    Posted via Android Central App
    05-01-2014 09:18 AM
  5. bbinder's Avatar
    Have you backed up your settings and performed a factory reset?

    Sent from my HTC One using Tapatalk
    05-01-2014 10:27 AM

Similar Threads

  1. Why no Slow Motion Video on GS5? GS4 had it...:(
    By Chief71 in forum Samsung Galaxy S5
    Replies: 11
    Last Post: 03-07-2015, 03:21 AM
  2. My thoughts on the s5
    By Kolten Nay in forum Samsung Galaxy S5
    Replies: 17
    Last Post: 05-01-2014, 09:03 PM
  3. Replies: 1
    Last Post: 04-30-2014, 01:49 AM
  4. Replies: 0
    Last Post: 04-29-2014, 07:13 PM
LINK TO POST COPIED TO CLIPBOARD