1. croaker68's Avatar
    Since the upgrade, my phone constantly says backup in progress. Have AT&T, anyone else have the same issue?

    Under last backup it says none.

    Posted via Android Central App
    06-11-2014 07:48 AM
  2. Paul627g's Avatar
    Hello,

    Where is it displaying this backup in process?

    Take a look under Settings/Accounts & Sync and see what might be hanging up. It will have that circular arrow icon where a sync/backup is in process. You might have to toggle the sync on/off.

    Another suggestion would be to verify you are sync'd with your important items like contacts, etc and then log out of your Gmail account on the device and then log back in and see if that fixes the bug.
    06-11-2014 08:02 AM
  3. croaker68's Avatar
    Now under backup it says failed backup, HTC backup services can't be reached at this time.

    Posted via Android Central App
    06-11-2014 07:15 PM
  4. Paul627g's Avatar
    Have you tried the above suggestions that I made?
    06-11-2014 07:57 PM
  5. croaker68's Avatar
    I did try it, and then changed the backup account from HTC to Google. The backup message that was stuck at 70% complete went away. Not sure what the difference is between choosing HTC or Google for the backup account.

    Posted via Android Central App
    06-11-2014 10:13 PM
  6. Paul627g's Avatar
    Probably sounds far out there but I have never backed up to HTC or HTC backup services. I have always made sure all my stuff is sync'd and backups going to Google for overall reliability.
    06-12-2014 05:20 PM
  7. bacchus224's Avatar
    Are you set to backup over wifi only?

    If you are go onto your data usage settings and look for the hotspot menu. Make sure that your trusted wifi networks (i.e. Home and work) are not marked as hotspots.
    06-13-2014 08:27 AM
  8. Brian K2's Avatar
    I have the same issue when backing up to the HTC account. I get a message saying: Backup failed, HTC backup services can't be reached at this time.
    07-01-2014 09:58 AM
  9. gankstar5's Avatar
    Hi all,

    I had the same issue. I tried everything that I had read on forum threads but nothing worked. I eventually contacted HTC and this is what they said...

    under settings > power, you have to disable the fast boot option. Then, turn off the phone and restart it after 5 seconds.Try backing up after the phone after it has rebooted. Most likely, it won't work but give it a go.

    If the above doesn't work, restart your phone in safe mode. You can do this by turning off your phone and while booting, keep the 'volume down' button pressed. This will launch your phone in safe mode (you will notice the safe mode box on bottom left side of the screen). Safe mode disables all 3rd party apps and shows only HTC content. Try running the backup now and it should work!

    The down side is that now, you will need to isolate the 3rd party app which might be causing an issue for failed backups.

    Let me know how you guys go.

    Thanks!
    07-02-2014 01:12 AM
  10. pjniez's Avatar
    Are you set to backup over wifi only?

    If you are go onto your data usage settings and look for the hotspot menu. Make sure that your trusted wifi networks (i.e. Home and work) are not marked as hotspots.
    I had this problem a few weeks ago and this is what the problem was. It was also preventing music from being able to be downloaded to be stored locally from my Google Music subscription.
    07-04-2014 06:23 AM

Similar Threads

  1. How do I backup ?
    By Ritanjan Belgaonkar in forum Samsung Galaxy Tab 2
    Replies: 1
    Last Post: 07-09-2014, 08:47 AM
  2. Sense 6 Update Affected backup of Photos
    By spdypat3 in forum HTC One M7
    Replies: 1
    Last Post: 06-13-2014, 08:35 AM
  3. Replies: 1
    Last Post: 06-10-2014, 05:56 PM
  4. question about the backup from odin
    By waltwhiteftw in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 06-08-2014, 01:51 PM
  5. Auto Backup. Dropbox. Picasa
    By Hevgotdat4u in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 1
    Last Post: 06-07-2014, 09:04 AM
LINK TO POST COPIED TO CLIPBOARD