1. henryfool3's Avatar
    so i know some have discussed this in the M8 thread. but the fix doesn't seem to be working for me.

    here is the problem: i keep getting auto backup failed of late. i had it set to wifi only. according to one person's fix, check the data manager and uncheck the mobile hotspot. but that isn't working. still keeps failing and i think it is just working the battery. also may have caused my wifi at home to crap out, as it was just causing traffic. i even checked the box to only upload when connected to a charger, but it still attempted to upload when not.

    any thoughts? anyone having the same problem?
    06-12-2014 08:08 AM
  2. bacchus224's Avatar
    Have you rebooted since you changed your mobile hotspot settings?

    That was what I needed to do.
    06-13-2014 08:28 AM
  3. Dogs OfWar's Avatar
    I had a similar problem a few weeks ago. It turned out that it was just hung on one particular image (no idea why). I deleted that image and then it went about its business.
    06-13-2014 08:35 AM
  4. henryfool3's Avatar
    Have you rebooted since you changed your mobile hotspot settings?

    That was what I needed to do.
    I have.

    Thanks

    Posted via Android Central App
    06-13-2014 10:54 AM
  5. henryfool3's Avatar
    I had a similar problem a few weeks ago. It turned out that it was just hung on one particular image (no idea why). I deleted that image and then it went about its business.
    i had 12 that were supposedly failing. i found 11 and deleted. haven't found the last. this is driving me nuts. the phone is getting stuck in a loop of trying to back up even when i have the check mark to only back up when charging.
    06-13-2014 12:13 PM
  6. MedicD's Avatar
    This is happening on my phone too. Did you ever find a fix?
    12-20-2014 08:51 PM
  7. MedicD's Avatar
    Old post I know but others with the issue might like a solution:

    I was able to fix it by using one of those sd cleaner apps to clean unused files off the SD card AND by going into Google + photos in chrome on a pc and finding the picture in the auto upload section. Since then I have not had the issue.
    04-27-2015 10:58 PM

Similar Threads

  1. Google Play Music Not Syncing Over WiFi
    By dw_mpg in forum HTC One M8
    Replies: 37
    Last Post: 02-04-2015, 11:31 AM
  2. Help opening PDF files from Google Chrome
    By otago22 in forum General Help and How To
    Replies: 5
    Last Post: 06-17-2014, 06:30 AM
  3. Problems in Google Now Launcher
    By Nikhil Ramakrishnan in forum Moto G (2013)
    Replies: 2
    Last Post: 06-12-2014, 10:57 AM
  4. Google Now Launcher
    By fofjjsr in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-12-2014, 06:24 AM
  5. ok google
    By mark5019 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-11-2014, 07:08 PM
LINK TO POST COPIED TO CLIPBOARD