1. grumpygramps1's Avatar
    Can somebody please tell me how to make this phone stop automatically turning the wi-fi on. I got my phone back from repair and now its automatically turning wi-fi on when I do not want it to. Here is a screen shot of the settings I have checked.
    Attached Thumbnails Wi-Fi help please.-screenshot_2014-07-09-07-53-23.jpg  
    07-09-2014 07:01 AM
  2. Gekko's Avatar
    i leave my WIFI on 24/7. battery usage is insignificant. but if you insist - try toggling the wifi widget toggle off.
    07-09-2014 07:16 AM
  3. grumpygramps1's Avatar
    i leave my WIFI on 24/7. battery usage is insignificant. but if you insist - try toggling the wifi widget toggle off.
    I've done that under the quick settings menu, I'll turn it off and the next time I check my phone the wi-fi is back on by its self. Its not instant, but usually within 15-30 minutes. I would have thought leaving the wi-fi on all the time would have been a drain if there is no wi-fi around to hook up to.
    07-09-2014 07:49 AM
  4. Gekko's Avatar
    I've done that under the quick settings menu, I'll turn it off and the next time I check my phone the wi-fi is back on by its self. Its not instant, but usually within 15-30 minutes. I would have thought leaving the wi-fi on all the time would have been a drain if there is no wi-fi around to hook up to.
    just leave it on. no big battery drain at all. it just does a little low power sniff to look for saved WIFI networks. i just leave it on 24/7. it's good to use WIFI when possible - WIFI uses less battery than cellular, WIFI is free, WIFI is fast.
    grumpygramps1 likes this.
    07-09-2014 09:10 AM
  5. IAmSixNine's Avatar
    Let me guess, Your with Sprint?
    IF you answered YES then you need to disable the Sprint Network Optimization crap they put on the phone.
    This forces WiFi on all the time to get you off their network.
    If your NOT on sprint im out of suggestions.
    grumpygramps1 likes this.
    07-09-2014 10:07 AM
  6. grumpygramps1's Avatar
    Yes I'm with Sprint, didn't think to mention that. I will try that here shortly. THANK YOU.
    07-09-2014 10:55 AM
  7. grumpygramps1's Avatar
    Let me guess, Your with Sprint?
    IF you answered YES then you need to disable the Sprint Network Optimization crap they put on the phone.
    This forces WiFi on all the time to get you off their network.
    If your NOT on sprint im out of suggestions.
    This solved the problem, thank you!!!
    07-10-2014 05:54 AM
  8. IAmSixNine's Avatar
    I remember fighting with that software prior to leaving Sprint for TMO.
    It seemed like every time i rebooted my phone the software magically turned its self back on. I hated it.
    07-11-2014 09:56 AM
  9. grumpygramps1's Avatar
    I remember fighting with that software prior to leaving Sprint for TMO.
    It seemed like every time i rebooted my phone the software magically turned its self back on. I hated it.
    I went into apps menu and disabled the Sprint Optimization and now I longer have the issue with wi-fi turning on by itself. THANKS AGAIN.
    07-12-2014 06:02 AM
  10. Golfdriver97's Avatar
    I went into apps menu and disabled the Sprint Optimization and now I longer have the issue with wi-fi turning on by itself. THANKS AGAIN.
    Future reference, don't go into that app again. It is defaulted to reenable that when you even go to look. I hated it with a passion when I had devices with it.


    Signed, an M8, Liquidsmooth, and the AC Forums App
    07-12-2014 08:34 AM
  11. grumpygramps1's Avatar
    Future reference, don't go into that app again. It is defaulted to reenable that when you even go to look. I hated it with a passion when I had devices with it.


    Signed, an M8, Liquidsmooth, and the AC Forums App
    Thanks, I haven't looked back it since, but will keep that in mind if I happen to open it.
    07-15-2014 02:04 PM

Similar Threads

  1. System Update has messed up my contacts - help needed!
    By Niall Devlin in forum General News & Discussion
    Replies: 7
    Last Post: 07-12-2014, 04:08 AM
  2. Please help!
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-10-2014, 10:29 AM
  3. problem help please
    By bbmjack in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-09-2014, 02:56 PM
  4. htc one m8 emoji help
    By StupidSkater in forum Ask a Question
    Replies: 0
    Last Post: 07-09-2014, 02:30 AM
  5. Help Me!!!!!!!!!!!!!!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2014, 10:09 PM
LINK TO POST COPIED TO CLIPBOARD