Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Bluetooth not pairing with my 2013 VW Touareg

    Okay, so I tried pairing it the same way I've done with my multitude of phones (most iphones, galaxy s4, desire hd, nexus 4, etc), without any luck. Here's what happens:

    - It starts searching for bluetooth devices, and once found, I click on the device (the car at this point).
    - After I click, it asks for the password, which would normally prompt a dialog on my car display to enter a password - nothing happens
    - So now I'm still sitting there waiting with the password dialog on my phone, but nothing on my car; so I finally enter the default passwords (0000 and 1234), and hit enter
    - Password dialog goes away, and it tries to pair; but suddenly, the password prompt comes up on my car now (the one where I can enter a password that the phone would use to pair)
    - I click ok, and bam, it just says unable to pair.

    It just feels like they are out of sync. The phone attempts to prompt for the password, before the car gets a chance to prompt - ideally, they should appear at the same time. I haven't had this issue with any of my other phones.

    Any ideas?
  2. #2  

    Default Re: Bluetooth not pairing with my 2013 VW Touareg

    I've got a 2013 GLI so its probably a similar radio. I usually end up going into the Bluetooth menu on the phone and making the device visible then right after I scan from the radio. Once the device is found from the radio I connect so the pass code pops up. Right after I'll connect through the phone as well. Basically I do the commands on both systems simultaneously, with the radio taking priority. Ive had devices that I had to restart in order to get them to connect correctly as well. Hopefully you gets yours working though!

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  

    Default Re: Bluetooth not pairing with my 2013 VW Touareg

    Thanks - I'll play around with that.

Similar Threads

  1. What happened to my personal dictionary?
    By shoeboy23 in forum Verizon Samsung Galaxy Note 3
    Replies: 15
    Last Post: 06-29-2014, 03:23 PM
  2. Nexus 5 with white front face on Sonos
    By mhpspeed in forum Google Nexus 5
    Replies: 3
    Last Post: 04-14-2014, 10:43 AM
  3. May have bricked my phone
    By elboyo in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 04-11-2014, 03:00 AM
  4. Detecting headphones but not playing properly
    By cdouble2 in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 04-10-2014, 01:52 PM

Posting Permissions